<!DOCTYPE HTML>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
					<link rel="pingback" href="https://www.debugpoint.com/xmlrpc.php">
				<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
	<script type="text/javascript">
		(function( $ ) {

			var themeModeStylesheetURL = 'https://www.debugpoint.com/wp-content/themes/boombox/css/night-mode.min.css';
			var getCookie = function( cname ) {
				var name = cname + "=";
				var decodedCookie = decodeURIComponent( document.cookie );
				var ca = decodedCookie.split( ';' );
				for ( var i = 0; i < ca.length; i++ ) {
					var c = ca[i];
					while ( c.charAt( 0 ) == ' ' ) {
						c = c.substring( 1 );
					}
					if ( c.indexOf( name ) == 0 ) {
						return c.substring( name.length, c.length );
					}
				}
				return "";
			};
			var setCookie = function( cname, cvalue, exdays ) {
				var d = new Date();
				d.setTime( d.getTime() + (exdays * 24 * 60 * 60 * 1000) );
				var expires = "expires=" + d.toUTCString();
				document.cookie = cname + "=" + cvalue + ";" + expires + ";path=/";
			};
			var delete_cookie = function( cname ) {
				setCookie( cname, null, 0 );
			};
			var appendThemeModeLink = function() {
				var link = document.createElement( 'link' );
				var targetNode = document.getElementById( 'boombox-primary-style-inline-css' );
				link.rel = 'stylesheet';
				link.id = 'boombox-theme-mode-css';
				link.href = themeModeStylesheetURL;
				link.media = 'all';

				targetNode.parentNode.insertBefore( link, targetNode.nextSibling );
			};

			document.addEventListener( 'DOMContentLoaded', function() {
				var switchers = document.querySelectorAll( '.bb-mode-switcher .bb-mode-toggle' );

				for ( var i = 0; i < switchers.length; i++ ) {
					switchers[i].addEventListener( 'click', function(e) {
					    e.preventDefault();
						var stylesheet = document.getElementById( 'boombox-theme-mode-css' );
						if ( !!getCookie( 'boombox-theme-mode' ) ) {
							if ( stylesheet ) {
								stylesheet.setAttribute( 'disabled', 'disabled' );
							}
                            document.body.classList.remove("boombox-mode-on");
							delete_cookie( 'boombox-theme-mode' );
						} else {
							if ( stylesheet ) {
								stylesheet.removeAttribute( 'disabled' );
							} else {
								appendThemeModeLink();
							}
                            document.body.classList.add("boombox-mode-on");
							setCookie( 'boombox-theme-mode', 1, 365 );
						}
					} );
				}

                if ( !!getCookie( 'boombox-theme-mode' ) ) {
                    document.body.classList.add("boombox-mode-on");
                }
			} );

			if ( !!getCookie( 'boombox-theme-mode' ) ) {

				var appendInterval = setInterval( function() {
					if ( document.getElementById( 'boombox-primary-style-inline-css' ) ) {
						clearInterval( appendInterval );
						appendThemeModeLink();
					}
				}, 25 );
			}

		})();
	</script><meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install" />
<meta property="og:description" content="Setting up the internet or network is super easy in minimal server installations. In this guide, we will explain how you can setup internet or network in CentOS, RHEL, Rocky Linux minimal install. Once you install the minimal install of any server distributions, you would not have any GUI or desktop environment to set up your network or internet. Hence it is important to know how you can set up internet when you only have access to the terminal. The NetworkManager utility provides necessary tools armed with systemd services to get the job done. Here&#039;s how. Setup Internet in CentOS," />
<meta property="og:url" content="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" />
<meta property="og:site_name" content="DebugPoint.com" />
<meta property="article:tag" content="Server Setup" />
<meta property="article:section" content="Tutorials" />
<meta property="article:published_time" content="2021-06-25T16:04:00+05:30" />
<meta property="article:modified_time" content="2021-06-25T16:07:06+05:30" />
<meta property="og:updated_time" content="2021-06-25T16:07:06+05:30" />
<meta property="og:image" content="https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg" />
<meta property="og:image:secure_url" content="https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg" />

	<!-- This site is optimized with the Yoast SEO plugin v17.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install</title><link rel="preconnect" href="https://fonts.gstatic.com/" crossorigin/><link rel="preconnect" href="https://fonts.googleapis.com"/><style type="text/css">@font-face {
  font-family: 'Noto Sans';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/notosans/v21/o-0OIpQlx3QUlC5A4PNr4ARMQ_w.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/notosans/v21/o-0TIpQlx3QUlC5A4PNr4Az5ZuyNzWg.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/notosans/v21/o-0IIpQlx3QUlC5A4PNr6zRF.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Sans';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/notosans/v21/o-0NIpQlx3QUlC5A4PNjXhFVatyE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TjASc0CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOkCnqEu92Fr1Mu51xGIzc.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51S7ACc0CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TzBic0CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: italic;
  font-weight: 900;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOjCnqEu92Fr1Mu51TLBCc0CsE.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmSU5fChc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOmCnqEu92Fr1Mu7GxP.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmEU9fChc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmWUlfChc9.ttf) format('truetype');
}
@font-face {
  font-family: 'Roboto';
  font-style: normal;
  font-weight: 900;
  font-display: swap;
  src: url(https://fonts.gstatic.com/s/roboto/v29/KFOlCnqEu92Fr1MmYUtfChc9.ttf) format('truetype');
}
</style>
	<link rel="canonical" href="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install" />
	<meta property="og:description" content="Setting up the internet or network is super easy in minimal server installations. In this guide, we will explain how you can setup internet or network in CentOS, RHEL, Rocky Linux minimal install. Once you install the minimal install of any server distributions, you would not have any GUI or desktop environment to set up..." />
	<meta property="og:url" content="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" />
	<meta property="og:site_name" content="DebugPoint.com" />
	<meta property="article:publisher" content="http://www.facebook.com/DebugPoint" />
	<meta property="article:published_time" content="2021-06-25T10:34:00+00:00" />
	<meta property="article:modified_time" content="2021-06-25T10:37:06+00:00" />
	<meta property="og:image" content="https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="675" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Arindam" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.debugpoint.com/#website","url":"https://www.debugpoint.com/","name":"DebugPoint.com","description":"Technology that Matters","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.debugpoint.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/#primaryimage","inLanguage":"en-US","url":"https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg","contentUrl":"https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/#webpage","url":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/","name":"How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install","isPartOf":{"@id":"https://www.debugpoint.com/#website"},"primaryImageOfPage":{"@id":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/#primaryimage"},"datePublished":"2021-06-25T10:34:00+00:00","dateModified":"2021-06-25T10:37:06+00:00","author":{"@id":"https://www.debugpoint.com/#/schema/person/cf2cc0ac61916cf8859959ee4f68aadc"},"breadcrumb":{"@id":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/"]}]},{"@type":"BreadcrumbList","@id":"https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.debugpoint.com/"},{"@type":"ListItem","position":2,"name":"Tutorials","item":"https://www.debugpoint.com/category/tutorials/"},{"@type":"ListItem","position":3,"name":"How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install"}]},{"@type":"Person","@id":"https://www.debugpoint.com/#/schema/person/cf2cc0ac61916cf8859959ee4f68aadc","name":"Arindam","image":{"@type":"ImageObject","@id":"https://www.debugpoint.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=wavatar&r=g","contentUrl":"https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=96&d=wavatar&r=g","caption":"Arindam"},"description":"Creator of debugpoint.com. All time Linux user and open-source supporter. Connect with me via Telegram, Twitter, LinkedIn, or send us an email.","sameAs":["https://www.debugpoint.com","https://twitter.com/_arindam"],"url":"https://www.debugpoint.com/author/admin1/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="DebugPoint.com &raquo; Feed" href="https://www.debugpoint.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="DebugPoint.com &raquo; Comments Feed" href="https://www.debugpoint.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="DebugPoint.com &raquo; How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install Comments Feed" href="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.debugpoint.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=c313421137839143109045e97d156090"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.debugpoint.com/wp-includes/css/dist/block-library/style.min.css?ver=c313421137839143109045e97d156090' type='text/css' media='all' />
<link rel='stylesheet' id='same-category-posts-css'  href='https://www.debugpoint.com/wp-content/plugins/same-category-posts/same-category-posts.css?ver=c313421137839143109045e97d156090' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://www.debugpoint.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.9' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://www.debugpoint.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://www.debugpoint.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=c313421137839143109045e97d156090' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-styles-min-css'  href='https://www.debugpoint.com/wp-content/themes/boombox/js/plugins/plugins.min.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='boombox-icomoon-style-css'  href='https://www.debugpoint.com/wp-content/themes/boombox/fonts/icon-fonts/icomoon/icons.min.css?ver=2.8.1' type='text/css' media='all' />

<link rel='stylesheet' id='boombox-primary-style-css'  href='https://www.debugpoint.com/wp-content/themes/boombox/css/style.min.css?ver=2.8.1' type='text/css' media='all' />
<style id='boombox-primary-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://www.debugpoint.com/wp-content/plugins/easy-social-share-buttons3/assets/modules//subscribe-forms.min.css?ver=7.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://www.debugpoint.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=7.9.6' type='text/css' media='all' />
<script type='text/javascript' src='https://www.debugpoint.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://www.debugpoint.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.debugpoint.com/wp-json/wp/v2/posts/7612" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.debugpoint.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.debugpoint.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='https://www.debugpoint.com/?p=7612' />
<link rel="alternate" type="application/json+oembed" href="https://www.debugpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.debugpoint.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.debugpoint.com/?wordfence_lh=1&hid=E997FA31AA35C8FE220151BE38C93465');
</script><style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/www.debugpoint.com\/wp-admin\/admin-ajax.php","essb3_nonce":"165f87a64d","essb3_plugin_url":"https:\/\/www.debugpoint.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/www.debugpoint.com\/","post_id":"7612"};</script><link rel="amphtml" href="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/?amp=1">	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-1235852655833346",
          enable_page_level_ads: true
     });
</script><link rel="icon" href="https://www.debugpoint.com/wp-content/uploads/2021/07/cropped-drawing2-site-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.debugpoint.com/wp-content/uploads/2021/07/cropped-drawing2-site-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.debugpoint.com/wp-content/uploads/2021/07/cropped-drawing2-site-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.debugpoint.com/wp-content/uploads/2021/07/cropped-drawing2-site-icon-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			pre {
    background: #edeff1;
    padding: 0.5em;
    border-left: 4px solid green;
}

.mywarn1 {
    background-color: lightgrey;
    border-left: 4px solid red;
    padding: 0.5em;
}

.mynote1 {
    background-color: #ffffcc;
    border-left: 4px solid #ffeb3b;
    padding: 0.5em;
}


.cooldiv1 {
    background: linear-gradient(90deg, rgba(28,113,216,1) 0%, rgba(48,200,119,1) 100%);
    padding: 4px 5px 4px 10px;
    font-size: 100%;
    color: white;
	border-radius: 3px;
}

.cooldiv2
{
    background: linear-gradient(90deg, #4275b2 0%, #4eaa88 100%);
    border: none;
    font-size: 100%;
    margin-bottom: 0px;
    color: white;
}

.cooldiv-warning {
    background: linear-gradient(90deg, rgb(205, 32, 31) 0%, rgb(247, 119, 55) 100%);
    padding: 4px 5px 4px 10px;
    font-size: 100%;
    color: white;
    border-radius: 3px;
}

.cooldivold
{
    background: linear-gradient(90deg, #200122 0%, #6f0000 100%);
    border: none;
    font-size: 100%;
    margin-bottom: 0px;
    color: white;
}

.bb-ui-icon-search {color:#b60400;}

/**Px-Lab Support: make the content font weight 300 **/
body, html {
    font-weight: 400;
	line-height:1.6;
}

.widget-title {
	color:#b60400;
	
}

/* Zoom-n-rotate Container */
.branding img {
  transition: transform .5s ease-in-out;
}

/* The Transformation */
.branding:hover img {
  transform: scale(1.2) rotate(2deg);
}		</style>
			</head>

	<body class="post-template-default single single-post postid-7612 single-format-standard boombox-theme-light one-sidebar sidebar-1_3 right-sidebar badge-face-text badges-outside-left bb-stretched-view essb-7.9.6">
	<!-- ************************************************* -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-53016023-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- ************************************************* -->




		
	<div id="mobile-nav-bg"></div>
	<div id="mobile-navigation" class="bb-mobile-navigation">
		<button id="menu-close" class="close">
			<i class="bb-icon bb-ui-icon-close"></i>
		</button>
		<div class="holder">
			<div class="more-menu">
				<div class="more-menu-header">
									</div>
					<nav class="main-navigation">
		<ul id="menu-social_links" class=""><li id="menu-item-829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-829"><a href="http://www.facebook.com/DebugPoint">Facebook</a></li>
<li id="menu-item-830" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-830"><a href="https://floss.social/@debugpoint">Mastodon</a></li>
<li id="menu-item-831" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-831"><a href="https://twitter.com/DebugPoint">Twitter</a></li>
<li id="menu-item-832" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-832"><a href="http://www.debugpoint.com/feed">RSS</a></li>
<li id="menu-item-833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-833"><a href="https://www.youtube.com/channel/UCivg8IikXyn_a2plFoL5Tzw">YouTube</a></li>
</ul>	</nav>
		<nav class="main-navigation">
		<ul id="menu-top_menu_generic" class=""><li id="menu-item-930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-930 menu-item-icon"><a href="https://www.debugpoint.com/category/tutorials/"><i class="bb-icon bb-icon-book2"></i>Tutorial</a></li>
<li id="menu-item-927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927 menu-item-icon"><a href="https://www.debugpoint.com/category/apps/"><i class="bb-icon bb-icon-app-store"></i>App</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-3559" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="https://www.debugpoint.com/category/top-list/">Top List</a></li>
	<li id="menu-item-480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480"><a href="https://www.debugpoint.com/category/libreoffice/">LibreOffice</a><span class="dropdown-toggle"></span>
	<ul class="sub-menu">
		<li id="menu-item-481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://www.debugpoint.com/category/libreoffice/libreoffice-calc/">Calc</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-3310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3310 menu-item-icon"><a href="https://www.debugpoint.com/category/desktop-environment/themes/"><i class="bb-icon bb-icon-paint-brush"></i>Theme</a></li>
<li id="menu-item-5024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5024 menu-item-icon"><a href="https://www.debugpoint.com/category/distributions/"><i class="bb-icon bb-icon-tech1"></i>Distro</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-5026" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5026"><a href="https://www.debugpoint.com/tag/ubuntu-21-10">Ubuntu 21.10</a></li>
	<li id="menu-item-8087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8087"><a href="https://www.debugpoint.com/tag/fedora-35">Fedora 35</a></li>
	<li id="menu-item-5025" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5025"><a href="https://www.debugpoint.com/tag/linux-mint-20/">Linux Mint 20.x</a></li>
	<li id="menu-item-8039" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8039"><a href="https://www.debugpoint.com/tag/arch-linux">Arch Linux</a></li>
	<li id="menu-item-8040" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8040"><a href="https://www.debugpoint.com/tag/elementary-os-6">elementary OS 6</a></li>
	<li id="menu-item-8684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8684"><a href="https://www.debugpoint.com/tag/pop-os/">Pop!_OS</a></li>
	<li id="menu-item-8041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8041"><a href="https://www.debugpoint.com/tag/linux-distro-review">Distro Review</a></li>
	<li id="menu-item-8043" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8043"><a href="https://www.debugpoint.com/category/distributions/">View All Distros</a></li>
</ul>
</li>
<li id="menu-item-928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928 menu-item-icon"><a href="https://www.debugpoint.com/category/desktop-environment/"><i class="bb-icon bb-icon-tv"></i>Desktop Env</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-8036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8036"><a href="https://www.debugpoint.com/tag/kde-plasma-5-23">KDE Plasma 5.23</a></li>
	<li id="menu-item-8037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8037"><a href="https://www.debugpoint.com/tag/gnome-42">GNOME 42</a></li>
	<li id="menu-item-8038" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8038"><a href="https://www.debugpoint.com/tag/xfce-4-16">Xfce 4.16</a></li>
	<li id="menu-item-8683" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8683"><a href="https://www.debugpoint.com/tag/lxqt/">LXQt</a></li>
	<li id="menu-item-8042" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8042"><a href="https://www.debugpoint.com/category/desktop-environment/">View All Desktop Env</a></li>
</ul>
</li>
<li id="menu-item-4911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4911 menu-item-icon"><a href="https://www.debugpoint.com/category/development/"><i class="bb-icon bb-icon-code"></i>Dev</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-8516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8516 menu-item-icon"><a href="https://www.debugpoint.com/tag/linux-kernel-5-16/"><i class="bb-icon bb-icon-code"></i>Linux Kernel 5.16</a></li>
	<li id="menu-item-1464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://www.debugpoint.com/libreoffice-basic-macro-tutorial-index/">LibreOffice Macro</a></li>
</ul>
</li>
<li id="menu-item-8142" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8142"><a href="#">More</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li id="menu-item-8143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8143 menu-item-icon"><a href="https://www.debugpoint.com/category/opinion/"><i class="bb-icon bb-icon-bullhorn"></i>Editorial and Opinion<span class="label hot">Hot</span></a></li>
	<li id="menu-item-853" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-853 menu-item-icon"><a href="https://www.debugpoint.com/category/news/"><i class="bb-icon bb-icon-newspaper2"></i>News</a></li>
	<li id="menu-item-929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929 menu-item-icon"><a href="https://www.debugpoint.com/category/hardware/"><i class="bb-icon bb-icon-cogs"></i>Hardware</a></li>
</ul>
</li>
</ul>	</nav>
	
				<div class="more-menu-footer">

					
				</div>
			</div>

		</div>
	</div>
	
		<div id="page-wrapper" class="page-wrapper">

			
	<header class="bb-show-desktop-header bb-header header-desktop no-bottom top-shadow top-bg">

		
			<div class="top-header  medium full-width menu-center">
				<div class="container">

					
											<div class="h-component m-1 logo">
<div class="branding">

	<p class="site-title">
		<a href="https://www.debugpoint.com/">
							<img class="site-logo" src="https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base2-xmas.png" alt="DebugPoint.com" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base3-xmas2021-retina.png 2x,https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base2-xmas.png 1x" />
						</a>
	</p>

	</div></div>
											<div class="h-component m-2">

															<div class="bb-header-navigation header-item">
										<nav class="main-navigation">
		<ul id="menu-top_menu_generic-1" class=""><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-930 menu-item-icon"><a href="https://www.debugpoint.com/category/tutorials/"><i class="bb-icon bb-icon-book2"></i>Tutorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-927 menu-item-icon"><a href="https://www.debugpoint.com/category/apps/"><i class="bb-icon bb-icon-app-store"></i>App</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3559"><a href="https://www.debugpoint.com/category/top-list/">Top List</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-480"><a href="https://www.debugpoint.com/category/libreoffice/">LibreOffice</a><span class="dropdown-toggle"></span>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-481"><a href="https://www.debugpoint.com/category/libreoffice/libreoffice-calc/">Calc</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3310 menu-item-icon"><a href="https://www.debugpoint.com/category/desktop-environment/themes/"><i class="bb-icon bb-icon-paint-brush"></i>Theme</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5024 menu-item-icon"><a href="https://www.debugpoint.com/category/distributions/"><i class="bb-icon bb-icon-tech1"></i>Distro</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5026"><a href="https://www.debugpoint.com/tag/ubuntu-21-10">Ubuntu 21.10</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8087"><a href="https://www.debugpoint.com/tag/fedora-35">Fedora 35</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5025"><a href="https://www.debugpoint.com/tag/linux-mint-20/">Linux Mint 20.x</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8039"><a href="https://www.debugpoint.com/tag/arch-linux">Arch Linux</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8040"><a href="https://www.debugpoint.com/tag/elementary-os-6">elementary OS 6</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8684"><a href="https://www.debugpoint.com/tag/pop-os/">Pop!_OS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8041"><a href="https://www.debugpoint.com/tag/linux-distro-review">Distro Review</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8043"><a href="https://www.debugpoint.com/category/distributions/">View All Distros</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-928 menu-item-icon"><a href="https://www.debugpoint.com/category/desktop-environment/"><i class="bb-icon bb-icon-tv"></i>Desktop Env</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8036"><a href="https://www.debugpoint.com/tag/kde-plasma-5-23">KDE Plasma 5.23</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8037"><a href="https://www.debugpoint.com/tag/gnome-42">GNOME 42</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8038"><a href="https://www.debugpoint.com/tag/xfce-4-16">Xfce 4.16</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8683"><a href="https://www.debugpoint.com/tag/lxqt/">LXQt</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8042"><a href="https://www.debugpoint.com/category/desktop-environment/">View All Desktop Env</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4911 menu-item-icon"><a href="https://www.debugpoint.com/category/development/"><i class="bb-icon bb-icon-code"></i>Dev</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8516 menu-item-icon"><a href="https://www.debugpoint.com/tag/linux-kernel-5-16/"><i class="bb-icon bb-icon-code"></i>Linux Kernel 5.16</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1464"><a href="https://www.debugpoint.com/libreoffice-basic-macro-tutorial-index/">LibreOffice Macro</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-8142"><a href="#">More</a><span class="dropdown-toggle"></span>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8143 menu-item-icon"><a href="https://www.debugpoint.com/category/opinion/"><i class="bb-icon bb-icon-bullhorn"></i>Editorial and Opinion<span class="label hot">Hot</span></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-853 menu-item-icon"><a href="https://www.debugpoint.com/category/news/"><i class="bb-icon bb-icon-newspaper2"></i>News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-929 menu-item-icon"><a href="https://www.debugpoint.com/category/hardware/"><i class="bb-icon bb-icon-cogs"></i>Hardware</a></li>
</ul>
</li>
</ul>	</nav>
									</div>
													</div>
					
										<div class="h-component r-1 has-mode-switcher has-search has-burger-icon">
						
<div class="bb-mode-switcher header-item">
	<a href="#" class="bb-mode-toggle bb-header-icon" role="button" rel="nofollow">
		<i class="bb-placeholder bb-icon bb-ui-icon-sun"></i>
		<i class="bb-day-mode-icon bb-icon bb-ui-icon-sun"></i>
		<i class="bb-night-mode-icon bb-icon bb-ui-icon-moon"></i>
	</a>
</div><div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://www.debugpoint.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>

<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
					
				</div>

				<div class="pattern">
	<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1572.4 32.6" style="enable-background:new 0 0 1572.4 32.6;" xml:space="preserve"  preserveAspectRatio="xMidYMin meet">
<g>
</g>
<g text-rendering="geometricPrecision" shape-rendering="geometricPrecision" image-rendering="optimizeQuality">
	<g>
		<path d="M1158.8,10h-2c0.2,1.4,0.5,1.4,1,2.6h3C1160.5,10.4,1161,11.6,1158.8,10z"/>
		<path d="M1161.9,13.6h5v-1C1163.1,12.1,1163.1,11.3,1161.9,13.6z"/>
		<path d="M244.1,18.2v3.1l1.9,0.6l0,0c0-0.9,0.2-1.5-0.3-2.4C244.9,18.2,244.6,18.6,244.1,18.2z"/>
		<path d="M247.2,19.4h2c1.9-1.5,1.8-0.7,1-2.6l-1.9,1.1C246.8,19,247.9,17.7,247.2,19.4z"/>
		<path d="M1029.4,14.8l-1.1,2h4c-0.8-1.1-0.3-0.6-1.5-1.4C1028.9,14.2,1030.7,15.5,1029.4,14.8z"/>
		<path d="M1029.4,14.8C1029.4,14.7,1029.4,14.7,1029.4,14.8L1029.4,14.8L1029.4,14.8z"/>
		<path d="M1052.4,18.8c3.6-0.5,2.7-0.1,3-2.1C1051.7,17.3,1052.6,16.8,1052.4,18.8z"/>
		<path d="M338.2,19.9c3.6-0.5,2.7-0.1,3-2.1C337.6,18.3,338.5,17.8,338.2,19.9z"/>
		<path d="M1149.7,13c-1.7,1.4-0.2,0.2,0.3,0.7l0,0c0.6,0.2-0.7,0.9,1.9,0c1.7-0.6,0.3,0,0.9-1l-0.9-0.6
			C1149.7,12.5,1150.7,11.9,1149.7,13z"/>
		<path d="M1159.9,14.8c0.2,0.7,1.2,1,3,1s1.6-0.8,2-1.6C1162.2,14.9,1163.8,14.7,1159.9,14.8z"/>
		<path d="M315.2,15.7L315.2,15.7L315.2,15.7L315.2,15.7z"/>
		<path d="M315.2,15.8c-0.8,1.8-1.5,1.9,3,2.1c-0.8-1.1-0.3-0.6-1.5-1.4C314.8,15.2,316.6,16.5,315.2,15.8z"/>
		<path d="M174.1,22.9v1.6h3C176.3,23,177.1,23.4,174.1,22.9z"/>
		<polygon points="251.1,19.3 249.1,19.3 247.1,21 251.1,20.4 		"/>
		<path d="M346.2,18.3c4.7-0.2,1.8,0.6,4-1C347.6,16.7,348.1,16.8,346.2,18.3z"/>
		<path d="M1138.4,12.2C1138.5,12.2,1138.4,12.2,1138.4,12.2L1138.4,12.2z"/>
		<path d="M1136.9,13.6c6.6-0.9,2-1,2-1c-0.6-0.2-0.6-0.3-0.5-0.4c-0.1,0-0.3,0.1-0.7,0.3C1135.5,13.4,1137.4,12.6,1136.9,13.6z"/>
		<path d="M182.1,22h-2c0.1,1.5,0.3,1,2,1.6V22z"/>
		<path d="M760.6,14.2h2v-1.6C760.2,13.4,761.3,12.7,760.6,14.2z"/>
		<path d="M246.1,22v1.6h2C247.4,22,248.2,22.8,246.1,22z"/>
		<path d="M260.1,18.3h3v-1C260.3,17.7,261.7,17.2,260.1,18.3z"/>
		<rect x="382.3" y="15.3" width="2" height="1"/>
		<rect x="244.1" y="16.8" width="2" height="1"/>
		<rect x="400.3" y="30.3" width="2" height="1"/>
		<rect x="1095.9" y="15.8" width="2" height="1"/>
		<rect x="15.9" y="28.3" width="2" height="1"/>
		<rect x="519.4" y="23.5" width="2" height="1"/>
		<path d="M1039.3,18.3c-1.7,0.9,1.2,0.3,1.2,0.3C1042.9,19,1040.3,17.8,1039.3,18.3z"/>
		<path d="M325.2,19.4c-1.7,0.9,1.2,0.3,1.2,0.3C328.8,20.1,326.2,18.8,325.2,19.4z"/>
		<path d="M335.2,19.4c-1.7,0.9,1.2,0.3,1.2,0.3C338.8,20.1,336.2,18.8,335.2,19.4z"/>
		<path d="M1016.6,25c-1.7,0.9,1.2,0.3,1.2,0.3C1020.3,25.8,1017.7,24.6,1016.6,25z"/>
		<path d="M488.3,30.3c-1.7,0.9,1.2,0.3,1.2,0.3C491.9,31,489.3,29.8,488.3,30.3z"/>
		<path d="M729.8,16.8l1.8-1.1C728,15.9,730.4,15.2,729.8,16.8z"/>
		<path d="M991.7,26.1c0,1.5,0.7,0,0.7,0C993.4,25.9,991.8,24.9,991.7,26.1z"/>
		<path d="M324.1,17.3c0,1.5,0.7,0,0.7,0C325.8,17.1,324.2,16.1,324.1,17.3z"/>
		<path d="M1042,15.8c0.9-0.2-0.7-1.2-0.7,0C1041.3,17.2,1041.9,15.8,1042,15.8z"/>
		<path d="M327.9,16.8c0.9-0.2-0.7-1.2-0.7,0C327.2,18.2,327.8,16.8,327.9,16.8z"/>
		<path d="M1038.2,16.2c0,1.5,0.7,0,0.7,0C1039.9,16.1,1038.2,15,1038.2,16.2z"/>
		<path d="M317,19.8l-1.8,1.1C317.5,20.5,316.5,21.2,317,19.8z"/>
		<path d="M1071.7,17.7l-1.8,1.1C1072.2,18.4,1071.2,19.2,1071.7,17.7z"/>
		<path d="M358,17.2l-1.8,1.1C358.5,17.9,357.5,18.7,358,17.2z"/>
		<path d="M13.7,14.1l-1.8,1.1C14.3,14.8,13.2,15.5,13.7,14.1z"/>
		<path d="M1023,15.8l2.2,0.9C1024.4,15.5,1025.9,16.1,1023,15.8z"/>
		<path d="M309,16.9l2.2,0.9C310.3,16.6,311.8,17.1,309,16.9z"/>
		<path d="M804.4,12.8l2.2,0.9C805.7,12.4,807.2,12.9,804.4,12.8z"/>
		<path d="M1289.8,27.9l2.2,0.9C1291.2,27.5,1292.7,28,1289.8,27.9z"/>
		<path d="M546.2,27.9l2.2,0.9C547.5,27.5,549,28,546.2,27.9z"/>
		<path d="M1031.1,18.8l-1.8,1.1C1031.6,19.4,1030.6,20.2,1031.1,18.8z"/>
		<path d="M1049.3,18.3c-0.1,0.1,0.1,0.1,0.2,0.2C1049.4,18.4,1049.3,18.3,1049.3,18.3z"/>
		<path d="M1049.5,18.5L1049.5,18.5L1049.5,18.5z"/>
		<path d="M848.9,11.2L848.9,11.2L848.9,11.2z"/>
		<path d="M848.7,11c-0.1,0.1,0.1,0.1,0.2,0.2C848.8,11.1,848.7,11,848.7,11z"/>
		<path d="M164.4,22.2l-0.3-0.2C164,22,164.4,22.1,164.4,22.2z"/>
		<path d="M133.3,22.2L133,22C132.9,22,133.3,22.1,133.3,22.2z"/>
		<path d="M741.9,17.5l-0.3-0.2C741.5,17.3,741.8,17.4,741.9,17.5z"/>
		<path d="M189.4,24.3l-0.3-0.2C189,24.1,189.4,24.2,189.4,24.3z"/>
		<path d="M223.4,24.3l-0.3-0.2C223,24.1,223.4,24.2,223.4,24.3z"/>
		<path d="M242.4,22.7l-0.3-0.2C242,22.6,242.4,22.6,242.4,22.7z"/>
		<path d="M872.7,32.3l0.2,0.1C872.8,32.4,872.7,32.3,872.7,32.3z"/>
		<path d="M872.9,32.4L872.9,32.4C872.9,32.5,872.9,32.5,872.9,32.4z"/>
		<path d="M873,32.5L873,32.5C873.1,32.6,872.9,32.5,873,32.5z"/>
		<path d="M1572.4,12.6V0H0v12.4h4.9c3.7-0.1,0.7-0.4,5.2-0.5c3.7-0.1,3.4,0.5,5.6,0.3c6.4-0.5,6.9-1.7,14.3,0.3
			c2.4-0.8,1.1-0.6,4-1c0.8,1.2,2.9,1.8,5,2.1c1.2-1.4,0.5-1.5-1-2.6c4.2,0.5,2.7,0.6,6-0.5c-0.2,1.4-0.5,1.4-1,2.6h3
			c0.1-2.1-0.3-1.2,1-2.6c5.6,2.2-0.5,3.8,6,4.7c-0.2-1.4-0.5-1.4-1-2.6l7.8,1.8c4.3,1.4,4.4,0.5,8.9,0.6c5.3,0.1,0.7,0.5,6.3,0.8
			c-2.4,2-3.8,1.4,1,1.6c0.4-2.4,0.8-1.4,3-3.1l7,2.1c4-0.2,8.6-1.9,11.5-1.7c3.7,0.3,3.1,0.2,2.3,2.1c5.9,0.1,16,0.6,21.2-0.9
			c4.9,1.4,20,1,26.6,1.8c8.4,1.1,6.7-0.1,13.5,0.2c2.1,0.1,4-1.4,5.8-1.4l15.8,1.8c4.6,0.4,4.5-0.4,9.6,0.1
			c2.7,0.3,5.7,0.7,7.3,0.5c3.8-0.4-1.4-1.8,2.8-1.8l10.5,1.4c4.1,0,10.4,0.6,12.5-1.4l3.6,1.1c1-1.2-0.6-0.6,2-1
			c0.2-0.1,3.3-0.1,3.9-0.1c7.1-0.3,18.6-3.1,20.1,0.1h4c1.6-2-0.1-0.7,4.2-0.8c2.4,0,1.9-0.3,4.7-0.8c4.2-0.6,1.7,0.2,5,0l13.3-2.4
			c4.4-0.4,7.8-4.3,15.8-1.2c9.9,3.8,4.4,0.3,14.3,2c4.5,0.8,1.9-0.4,6.8,0.6l3.6,0.9c6,0.5,7.9,1.6,12.5-0.5
			c6.5,1.6,10.6-0.4,14-0.4c1.7,0,2.8,0.6,5.4,0.5s4.7-0.2,7.5-0.2v-1c3.9,1.4,7.8,0.5,13,0.5h1c4.6,0,13.6-0.5,15.8-0.4
			c3.9,0.3,8.9,0,12.2-1.1c0.2,0.1,0.5,0.1,0.6,0.2l1.3,0.4c0.2,0.1,0.5,0.1,0.7,0.2l2.7,1.5l2.8-1.7c4.6,0.6,4.6,0.4,8.2-0.1
			c2.5-0.3,0.9,0.3,1.8-0.9c4.1,1.5,0.4,0.6,4.3,0.8c1.9,0.1,0.9,0,1.9,0.2c2.9,0.5,6.4-0.1,11.7,0.1c4.4,0.2-0.1-0.2,5.5-0.6
			l11.5,0.9c1.7,0,1.3-0.2,4.6-0.1c2.4,0.1,6.7-1,9.5-1.3c1.9,1.5,7.8,2.4,12.2,2.6s5.5-1.9,10.8-2l26.5-0.4
			c3.6,0.1,1.8,1.3,4.4,1.4c3,0.1-1.2-0.1,1.9,0c3.5,0,3.9-0.6,7.2-0.9c1.2-0.1,5.6-1.1,7-1.1c12.2,0.1,22.5,0.6,34.1,1.2l11-0.1
			c4.8-0.2,3.8-0.4,8.2,1.2c6.3-2.7,6.6-1.3,13.9-2.2c1,1.1,1.7,0.3,1.9,1.9c2.6-0.4,2.7-0.8,5.1-1.4c-1.2,2.7,4.5,2.9,8.7,2.7
			c2.9-0.1,2.7-0.6,7.3-0.6c0.9,1.2-0.6,0.6,2,1c1.6-1.3,1.2-0.6,2-2.1c3.2,0.5,3.9,2.2,7,2.6l10-0.5l2,1.5l10.8-0.2
			c0.2,0,0.5,0,0.6,0l2.4-0.4c2.8-0.2,5.3,0.2,6.8-1.9l3,1c0.3,0,7.8-0.8,15,1c3.3-1.1,1.8-1,6-0.5c-0.1-2.7-0.8-1.4-1.7-3.6
			c7.1,0,6.5-0.5,10.7,1c4.7-0.2,1.6-0.4,5.2-0.7c3.6-0.2-1.8,0.6,2.7,0.1c5.1-0.6,1.2-2.2,10.6-0.6c9.3,1.5-0.3,1.5,6.3,2.9
			c8.9,1.9,0.8-0.4,9.3,2.5c2.1-0.5,0.9-0.4,4-0.5c1.2-2.7,0.6-3,6.1-4.6c3.9-1.2,7.6-0.8,11.3-0.5c1.5,0.1,5.2-0.2,8.5-0.2l-2,1.6
			h3l0.1,0.1v0.1l0,0h-0.2l1.7,0.5c0.8-1.6,0.4-0.9,2-2.1c2,0.6,6.1,1.3,8,1.4c2,0.1,0-0.2,3.4,0c1.8,0.1,2.5,0.2,4.6,0.2
			c-0.2-1.5-0.1-1.2-1-2.1h6c0.8-1.2,1.7-0.9,2-2.6l21,1c1.5-2-0.2-0.5,3-0.9l2.3-0.5c0.1,0.1,0.5-0.1,0.7-0.2
			c2.1,1.5,0.6,0.7,4,1.6c1.2-0.4,3.7-2.2,10,0c1.4-1,0.4-1,4.2-0.9c0.2,0,0.5,0,0.6,0c3.5,0.1,5.5,0,7.9,0.5
			c12.2,2.8,8.8,0.3,16.3,0.9c5.6,0.5-3,0.4,8,1.1c1.8,0.1,2.2,0.2,4,0.6l12.9,1.8c0.1,0,2.5,0.1,3.2,0.2c0.8-1.5-0.2-0.8,2-1.6
			l1.2,0.4c0.1,0,0.4,0.1,0.6,0.2c5.8,1.8,3.5,0.6,11.2,1.5c0.8-1.5-0.2-0.8,2-1.6c3.9,1.4,4.5,0.8,9.8,0.9
			c11.2,0.1,11.7,0,16.2-1.9c3.1,0.5,1.1,0.3,2.2,0.5c1.8,0.4,0.2,0.1,1.7,0.3c2.1,0.2-0.3-0.5,3.1,0.3c7.9,1.9,2.5,0.3,6.6,0.8
			c3,0.3-0.6,0.8,4.3,0.7c4.1-0.1,2.9-1.9,11.1,1c3.8-0.9,6.9-0.4,13.6-0.3c8.3,0.1,7.2-0.4,8.1-0.4c1.8,0,0.5-0.6,1.3,0.7h3
			c1.3-1.8,2.2,0.1,11-2.1c3.1-0.8,3.2-1.5,7.5-1.5c4.7,0,3.6-0.8,7.8-0.5c3.8,0.3,4.2,1.1,6,1.6c3.1,0.7-0.7-0.8,5.6,0.8
			c5.6,1.3,7.6,0.5,10.2,1c0.3,0,1,0.2,1.2,0.3l1.4,0.4c1.6-1.3,1.2-0.6,2-2.1c5.3,0.8,0.7,1.4,7.4,0.8c1-0.1,3.3-0.3,4.2-0.5
			c3.4-0.7,1,1.1,1.9,0.7c2.4,0.8,3.7,1.3,8.6,0.8c1.6-0.2,3.6-0.6,5.5-0.8c4.7-0.6,1.3,0.7,4-1.2l2.9,1.1c5.8-2,8.5-1.8,9-4.7
			c1.5,0,2.6,0.1,3.6,0.2l10.3,0.3c3.4-0.3,2.9-1.2,3.7-1.7c0.5-0.3,1.1-0.6,1.4-0.8c2.2,0.7,3,0.9,5,1.6c0.3-0.4,0.3-0.6,0.2-0.7
			c0.1,0,0.3,0,0.7-0.1c1.9-0.4,5,0.8,6.2,1.2c5.6-1.4,9.5,0.2,16-1.6c5.2,1.8,1.8,0.8,8,0.5c1,1.3-0.4,0.7,2.4,0.9l2-0.1
			c0.2,0,1.2,0.1,1.5,0.2c0.2-0.1,2-1.7,2,0h13c-3.1,0-4.1,0.5-6,1c2.6,2.1,1.9,1.6,8,1.6c-1.3-1.4-0.9-0.6-1-2.6l5-1
			c2.5,0.6,4.6,0.9,7.1,1.6l2.9-1.1c3.2,0.4,6.3,1.3,8.2,1.5c6.1,0.6,13.7-0.1,19.9,0.1c4.5,0.2,5.7-0.6,6.9-0.5l4.6,1.4
			c4.7,0.6,11,1.6,16.4-0.3c3,1.3,6,0.9,10.2,1.1l3.8-0.6c5.5,0,8.8,0.5,13-1c1,1.3-0.4,0.7,2.4,0.9c4,0.3,7.7-0.3,10.6-0.4
			c5.3-0.1,5,0.6,11-0.5c2.6-0.5,1,0.3,2-1c2.5,0.9,4.4,1.2,7,2.1c2.8-1,1.3-0.8,5.5-0.9c0.2,0,0.5,0,0.7,0l1.7-0.3
			c4-0.5,7,0,8.4-0.3c1.7-0.3-0.2,0,1.8-0.7c2.5,1.8,2.2,1.3,6,1.1l34.3,0.2c1.9,0.1,4.5-0.3,7.7-0.3c6,0,8.2,1.2,13.1,0.1
			c2.4-0.6,1,0.1,1.9-1.1c1,0.1,2.4-0.4,3.6-0.3l0,0c0.2,0,4.3,2.5,4.5,2.5l18.5,2.5c1.8,0,3.5,1.3,5.6,1.2
			c6.8-0.3,6.2-0.9,14.6-1.9c6.6-0.8,20.4-0.2,25.3-1.6c5.3,1.4,11.9-1.1,17.8-1.2c3.8-0.1,4.6,0.9,8.3,0.6c3-0.1,5.3,0,9.3,0.2
			l6.7-1.2c2.2,1.7,2.2,2.8,2.6,5.2c4.8-0.2,3.4,0.3,1-1.6c5.6-0.2,1-0.7,6.3-0.8c4.5,0,4.5,0.9,8.9-0.6l7.8-2.2
			c-0.5,1.2-0.8,1.2-1,2.6c6.6-0.9,0.4-2.6,6-4.7c1.3,1.4,0.9,0.6,1,2.6h3c-0.5-1.2-0.8-1.2-1-2.6c3.3,1.1,1.8,1,6,0.5
			c-1.5,1.1-2.2,1.2-1,2.6c2.2-0.3,4.2-0.9,5-2.1c3,0.4,1.1,2.4,3.5,3.2c7.4-2.1,7.8-0.9,14.3-0.3c2.1,0.2,1.8-0.4,5.6-0.3
			C1571.7,12.4,1571.6,12.5,1572.4,12.6L1572.4,12.6z"/>
	</g>
</g>
<g>
</g>
</svg>
</div>
			</div>
			
		
	</header>

		<header class="bb-header header-mobile h-style h-style-left large bb-show-mobile-header">
		<div class="container header-row">
			<div class="header-row-layout">

				
				<div class="header-col header-c">
					
<div class="branding">
	<p class="site-title">
		<a href="https://www.debugpoint.com/">
			
				<img src="https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base2-xmas.png" alt="DebugPoint.com" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base3-xmas2021-retina.png 2x,https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base2-xmas.png 1x" />
					</a>
	</p>
</div>				</div>

									<div class="header-col header-r">
						<div class="bb-header-search header-item bb-toggle bb-focus pos-right">
	<a class="form-toggle element-toggle element-focus bb-header-icon" href="#" role="button" data-toggle=".search-dropdown" data-focus=".search-form input">
		<i class="bb-icon bb-ui-icon-search"></i>
	</a>
	<div class="search-dropdown bb-header-dropdown toggle-content">
		<form role="search" method="get" class="search-form form" action="https://www.debugpoint.com/">
			<input type="search" class="pull-left" name="s" value="">
			<button class="search-submit pull-right"
			        type="submit">Search</button>
		</form>
	</div>
</div>

<a id="menu-button"
   class="header-item bb-header-icon menu-button pos-right"
   role="button"
   href="#">
	<i class="bb-ui-icon-burger-menu"></i>
</a>					</div>
				
			</div>
		</div>
	</header>
<div class="bb-sticky bb-floating-navbar bb-el-before-main-cnt">
	<div class="bb-sticky-el floating-navbar-inner">
		<div class="container">
			<div class="navbar-content">
				<div class="navbar-col navbar-col1">
										<div class="f-n-post-title-block">
						<h2 class="f-n-post-title">How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal...</h2>
					</div>
									</div>

							</div>
		</div>
	</div>
</div>
			<main id="main" role="main">

				<div class="container single-container s-mt-sm">

		<article id="post-7612" class="single post bb-post-single style1 post-7612 type-post status-publish format-standard has-post-thumbnail category-tutorials tag-server-setup" data-post-id="7612" itemscope="" itemtype="http://schema.org/Article">
		<div class="single-top-container bb-mb-el mb-xs">
			<nav class="s-post-breadcrumb bb-breadcrumb clr-style1">	<div class="breadcrumb-inner" role="navigation" aria-label="Breadcrumb">
		<ol itemscope itemtype="http://schema.org/BreadcrumbList">
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">

					<a class="ordinal-item" itemprop="item" href="https://www.debugpoint.com/" >
													<span itemprop="name">Home</span>
											</a>
					<meta itemprop="position" content="1" />
				</li>
							<li class="ordinal-item" itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://www.debugpoint.com/category/tutorials/">
						<span itemprop="name">Tutorials</span>
					</a>
					<meta itemprop="position" content="2" />
				</li>
							<li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem">
					<i class="sep-icon bb-icon bb-ui-icon-angle-right"></i>					<a itemprop="item" href="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" class="last-item"><span itemprop="name">How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install</span></a>
					<meta itemprop="position" content="3">
				</li>
			
		</ol>
	</div>
</nav>		</div>

		<div class="single-main-container">
			<div class="bb-row">
				<div class="bb-col col-content">
					<div class="bb-row">
						<div class="bb-col col-site-main">
							<div class="site-main" role="main">

																	<div class="s-post-main mb-md bb-mb-el bb-card-item">

																				<header class="entry-header s-post-header bb-mb-el">

											
<div class="s-post-microdata mf-hide">
	
		<span itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject">
		<!-- featured image -->
		<meta itemprop="url" content="https://www.debugpoint.com/wp-content/uploads/2021/06/confint.jpg">
		<!-- featured image W -->
		<meta itemprop="width" content="768">
		<!-- featured image H -->
		<meta itemprop="height" content="432">
	</span>
	
	<span itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
				<span itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
			<meta itemprop="url" content="https://www.debugpoint.com/wp-content/uploads/2021/12/dp-logo-2021-base2-xmas.png">
		</span>
				<meta itemprop="name" content="DebugPoint.com">
		<meta itemprop="url" content="https://www.debugpoint.com/">
	</span>
	
	<time itemprop="datePublished" datetime="2021-06-25T16:04:00+05:30">6 months ago</time>
	<time itemprop="dateModified" datetime="2021-06-25T16:07:06+05:30">6 months ago</time>
	<meta itemscope="" content="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/">
</div><h1 class="entry-title s-post-title bb-mb-el" itemprop="headline">How to Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install</h1><h2 class="entry-summary entry-sub-title s-post-summary bb-mb-el"><!--googleoff: index--><span class="bb-reading-time md"><span class="bb-clock bb-icon bb-ui-icon-clock"></span><span class="bb-text">3 min</span></span><!--googleon: index--></h2>
<hr class="bb-separator s-post-header-sep bb-mb-el" />
										</header>

																				<div class="s-post-meta-block bb-mb-el">
											<div class="post-meta-content row">
												<div class="d-table-center-sm">

													<div class="col-l d-table-cell col-md-6 col-sm-6 text-left-sm"><div class="bb-author-vcard-mini size-md" itemprop="author" itemscope="" itemtype="http://schema.org/Person"><div class="author-avatar mf-hide"><a href="https://www.debugpoint.com/author/admin1/"><img alt='Arindam' src='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=74&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=148&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-74 photo' height='74' width='74' itemprop="image" loading='lazy'/></a></div><div class="author-info">
		<span class="auth-name mf-hide">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://www.debugpoint.com/author/admin1/" itemprop="url">
				<span itemprop="name">Arindam</span>
			</a>
		</span><span class="auth-posted-on"><time class="entry-date published mf-hide" datetime="2021-06-25T16:04:00+05:30">6 months ago</time><time class="entry-date updated" datetime="2021-06-25T16:07:06+05:30">6 months ago</time></span></div></div></div>
												</div>
											</div>
										</div>

										
<div itemprop="articleBody" class="s-post-content s-post-small-el bb-mb-el"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dp_post_top_leader_1 -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1235852655833346"
     data-ad-slot="7379524311"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p></p>
<p><strong>Setting up the internet or network is super easy in minimal server installations. In this guide, we will explain how you can setup internet or network in CentOS, RHEL, Rocky Linux minimal install.</strong></p>



<span id="more-7612"></span>



<p>Once you install the minimal install of any server distributions, you would not have any GUI or desktop environment to set up your network or internet. Hence it is important to know how you can set up internet when you only have access to the terminal. The NetworkManager utility provides necessary tools armed with systemd services to get the job done. Here&#8217;s how. </p>



<h2>Setup Internet in CentOS, RHEL, Rocky Linux Minimal Install</h2>



<ul><li>After you have completed the installation, boot into the server terminal. Ideally, you should be prompted with a terminal. Login using root or admin account.</li></ul>



<ul><li>Then first, try to check the state of the network interface and details using nmcli. The nmcli is a command-line tool for controlling the NetworkManager service. Use the following command to check.</li></ul>



<pre class="wp-block-preformatted">nmcli device status</pre>



<p>This would display the device name, status etc.</p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="543" height="126" src="https://www.debugpoint.com/wp-content/uploads/2021/06/nmcli-device-status.jpg" alt="nmcli device status" class="wp-image-7613" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/nmcli-device-status.jpg 543w, https://www.debugpoint.com/wp-content/uploads/2021/06/nmcli-device-status-300x70.jpg 300w" sizes="(max-width: 543px) 100vw, 543px" /><figcaption>nmcli device status</figcaption></figure></div>



<ul><li>Run the tool <code>nmtui</code> to configure the network interface. The <a href="https://access.redhat.com/documentation/en-us/red_hat_enterprise_linux/7/html/networking_guide/sec-configuring_ip_networking_with_nmtui" target="_blank" rel="noreferrer noopener">nmtui</a> is part of the NetworkManager tool which gives you a nice UI to configure the network. This is part of the package NetworkManager-tui and should be installed by default when you have completed the installation of the minimal server.</li></ul>



<pre class="wp-block-preformatted">nmtui</pre>



<ul><li>Click on Edit a connection in the nmtui window. </li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="266" height="258" src="https://www.debugpoint.com/wp-content/uploads/2021/06/nmtui-Select-options.jpg" alt="nmtui - Select options" class="wp-image-7614"/><figcaption>nmtui &#8211; Select options</figcaption></figure></div>



<ul><li>Select the interface name</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="296" height="192" src="https://www.debugpoint.com/wp-content/uploads/2021/06/Select-Interface-to-Edit.jpg" alt="Select Interface to Edit" class="wp-image-7615"/><figcaption>Select Interface to Edit</figcaption></figure></div>



<ul><li>In the Edit Connection window, choose Automatic for IPv4 and IPv6. And select Automatically Connect. Press ok once done.</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="614" height="255" src="https://www.debugpoint.com/wp-content/uploads/2021/06/nmtui-Edit-Connection.jpg" alt="nmtui - Edit Connection" class="wp-image-7616" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/nmtui-Edit-Connection.jpg 614w, https://www.debugpoint.com/wp-content/uploads/2021/06/nmtui-Edit-Connection-300x125.jpg 300w" sizes="(max-width: 614px) 100vw, 614px" /><figcaption>nmtui &#8211; Edit Connection</figcaption></figure></div>



<ul><li>Restart the NetworkManager service via the <a href="https://www.debugpoint.com/2020/12/systemd-systemctl-service/">systemd systemctl</a> using the following command.</li></ul>



<pre class="wp-block-preformatted">systemctl restart NetworkManager</pre>



<ul><li>If all goes well, you should be connected to the network and internet in the minimal installation of CentOS, RHEL, Rocky Linux server. Provided your network has internet connectivity. You can use ping to verify whether it is working.</li></ul>



<div class="wp-block-image"><figure class="aligncenter size-large"><img loading="lazy" width="829" height="432" src="https://www.debugpoint.com/wp-content/uploads/2021/06/setup-internet-minimal-server-CentOS-Rocky-Linux-RHEL.jpg" alt="setup internet minimal server - CentOS Rocky Linux RHEL" class="wp-image-7617" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/setup-internet-minimal-server-CentOS-Rocky-Linux-RHEL.jpg 829w, https://www.debugpoint.com/wp-content/uploads/2021/06/setup-internet-minimal-server-CentOS-Rocky-Linux-RHEL-300x156.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2021/06/setup-internet-minimal-server-CentOS-Rocky-Linux-RHEL-768x400.jpg 768w" sizes="(max-width: 829px) 100vw, 829px" /><figcaption>setup internet minimal server &#8211; CentOS Rocky Linux RHEL</figcaption></figure></div>



<h2>Additional Tip: Set up Static IP in minimal server </h2>



<p>When you set the network configuration as automatic, the interface dynamically assigns the IP when you connected to the internet. In some situations where you are setting up a local area network (LAN), you may want to assign static IP to your network interface. It&#8217;s super easy. </p>



<p>Open the network configuration script for your network. Change the highlighted part for your own device.</p>



<pre class="wp-block-preformatted">vi /etc/sysconfig/network-scripts/ifcfg-<strong><span class="has-inline-color has-luminous-vivid-orange-color">ens3</span></strong></pre>



<p>In the above file, add the IP address you desire with property IPADDR. Save the file.</p>



<pre class="wp-block-preformatted">IPADDR=<span class="has-inline-color has-luminous-vivid-orange-color">192.168.0.55</span></pre>



<p>Add the gateway for your network in <code>/etc/sysconfig/network</code>.</p>



<pre class="wp-block-preformatted">NETWORKING=yes
HOSTNAME=<span class="has-inline-color has-luminous-vivid-orange-color">debugpoint</span>
GATEWAY=<span class="has-inline-color has-luminous-vivid-orange-color">10.1.1.1</span></pre>



<p>Add any public DNS server in resolv.conf located at <code>/etc/resolv.conf</code>.</p>



<p>nameserver 8.8.8.8<br>nameserver 8.8.4.4</p>



<p>And restart the network service. </p>



<pre id="block-911584c2-fd4e-4fd6-a98f-71a85a701ff2" class="wp-block-preformatted">systemctl restart NetworkManager</pre>



<p>This will complete the setup of the static IP. You can also check the IP details using <code>ip addr</code> command.</p>



<p>I hope this guide helps you to set up the network, internet, and static IP in your minimal server. Let me know in the comment section, if you may have any questions. </p>



<p></p>
<hr>
<p>We bring the latest tech, software news and stuff that matters. Stay in touch via <a href="https://t.me/debugpoint">Telegram</a>, <a href="https://twitter.com/DebugPoint">Twitter</a>, <a href="https://www.youtube.com/c/debugpoint?sub_confirmation=1">YouTube</a>, and <a href="https://facebook.com/DebugPoint">Facebook</a> and never miss an update!</p>

<a href="https://t.me/debugpoint"><img alt="Join our Telegram channel and stay informed on the move." src="https://www.debugpoint.com/wp-content/uploads/2020/07/telegramjoin1.png" style="margin-left: auto; display: block; margin-right: auto;"></a>
<p></p>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- post_bottom_banner_resp -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1235852655833346"
     data-ad-slot="8619046127"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
	<p></p>

<h4 class="section-head"><span class="title">Also Read</span></h4>
	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-1235852655833346"
     data-ad-slot="8197723605"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<nav class="bb-next-prev-pagination s-post-next-prev-pg mb-md bb-mb-el pg-lg"><h2 class="screen-reader-text">Post Pagination</h2><ul class="pg-list"><li class="pg-item page-nav prev-page"><a class="prev-page-link page-link" href="https://www.debugpoint.com/2021/06/windows-11-system-requirement/" rel="prev"><i class="bb-icon bb-ui-icon-chevron-left"></i><span class="text big-text">Previous Post</span><span class="text small-text">Previous</span></a></li><li class="pg-item page-nav next-page"><a class="next-page-link page-link" href="https://www.debugpoint.com/2021/06/rocky-linux-8-4-release/" rel="next"><i class="bb-icon bb-ui-icon-chevron-right"></i><span class="text big-text">Next Post</span><span class="text small-text">Next</span></a></li></ul></nav>
<hr class="bb-separator bb-mb-el" /><div class="bb-tags mb-md bb-mb-el" itemprop="keywords"><a href="https://www.debugpoint.com/tag/server-setup/" rel="tag">Server Setup</a></div><div class="bb-post-share-box s-post-share-box bottom mb-md bb-mb-el"><h2>Like it? Share with your friends!</h2><div class="content has-share-buttons">
	<div class="essb_links essb_displayed_boombox essb_share essb_template_jumbo-round-retina essb_template_jumbo-retina essb_1107476924 essb_width_flex essb_size_s essb_links_center print-no" id="essb_displayed_boombox_1107476924" data-essb-postid="7612" data-essb-position="boombox" data-essb-button-style="icon" data-essb-template="jumbo-round-retina essb_template_jumbo-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" data-essb-fullurl="https://www.debugpoint.com/2021/06/setup-internet-minimal-install-server/" data-essb-instance="1107476924"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F&t=How+to+Setup+Internet+in+CentOS%2C+RHEL%2C+Rocky+Linux+Minimal+Install" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F&t=How+to+Setup+Internet+in+CentOS%2C+RHEL%2C+Rocky+Linux+Minimal+Install&#39;,&#39;facebook&#39;,&#39;1107476924&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=How%20to%20Setup%20Internet%20in%20CentOS%2C%20RHEL%2C%20Rocky%20Linux%20Minimal%20Install&amp;url=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F&amp;counturl=https%3A%2F%2Fwww.debugpoint.com%2F2021%2F06%2Fsetup-internet-minimal-install-server%2F&#39;,&#39;twitter&#39;,&#39;1107476924&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div></div>
</div>
									</div>
									
									<section class="bb-author-vcard s-post-small-el mb-md bb-mb-el">
				<div class="author" itemscope="" itemtype="http://schema.org/Person">
					<header>
						<div class="avatar auth-avatar circle-frame">
							<a href="https://www.debugpoint.com/author/admin1/"><img alt='Arindam' src='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=186&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/817f1324a0121daed334e248723abb17?s=372&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-186 photo' height='186' width='186' itemprop="image" loading='lazy'/></a>
						</div>
						
						<div class="header-info">
							<h3 class="auth-name">
								<span class="auth-byline">Posted by</span>
								<a class="auth-url" itemprop="url" href="https://www.debugpoint.com/author/admin1/">
									<span itemprop="name">Arindam</span>
								</a>
								
							</h3>
							
						</div>
					</header>
			
					<div class="author-info">
						<div class="auth-desc" itemprop="description">Creator of debugpoint.com. All time Linux user and open-source supporter. Connect with me via <a href="https://t.me/arindamgiri">Telegram</a>, <a href="https://twitter.com/_arindam">Twitter</a>, <a href="https://www.linkedin.com/in/arindam-giri/">LinkedIn</a>, or send us an <a href="mailto:contact@debugpoint.com">email</a>.</div>
						
					</div>
				</div>
			</section><section id="boombox_comments" class="bb-comments bb-card-item s-post-small-el mb-md bb-mb-el">    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://www.debugpoint.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="995c623c71" /><input type="hidden" name="_wp_http_referer" value="/2021/06/setup-internet-minimal-install-server/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-0_0" class="wc_notification_new_comment-0_0 wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=wavatar&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=wavatar&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{3,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                            
                                            <label class="wpd_label" wpd-tooltip="Notify of new replies to this comment">
                            <input id="wc_notification_new_comment-wpdiscuzuniqueid" class="wc_notification_new_comment-wpdiscuzuniqueid wpd_label__checkbox" value="comment" type="checkbox" name="wpdiscuz_notification_type" />
                            <span class="wpd_label__text">
                                <span class="wpd_label__check">
                                    <i class="fas fa-bell wpdicon wpdicon-on"></i>
                                    <i class="fas fa-bell-slash wpdicon wpdicon-off"></i>
                                </span>
                            </span>
                        </label>
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
            <p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>            <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                                        <div class="wpdiscuz-comment-pagination" style='display:none;'>
                                                    <div class="wpd-load-more-submit-wrap">
                                <button name="submit" data-lastparentid="0" class="wpd-load-more-submit wpd-loaded wpd-prim-button">
                                    Load More Comments                                </button>
                            </div>
                            <input id="wpdiscuzHasMoreComments" type="hidden" value="0" />
                                                </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    </section><nav class="bb-post-nav s-post-small-el bb-mb-el bb-no-play">
	<div class="row">
		<ul>
							<li class="prev-page col-xs-12 col-md-6 col-lg-6">
					<span class="meta-nav">Previous Post</span>

					<div class="pg-item bb-card-item">

													<div class="pg-thumb-col pg-col">
								<a class="pg-thumb" href="https://www.debugpoint.com/2021/06/windows-11-system-requirement/">
									<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/06/win11spec-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/win11spec-150x150.jpg 150w, https://www.debugpoint.com/wp-content/uploads/2021/06/win11spec-370x370.jpg 370w" sizes="(max-width: 150px) 100vw, 150px" /></div>								</a>
							</div>
						
						<div class="pg-content-col pg-col">
							<h6 class="post-title">
								<a href="https://www.debugpoint.com/2021/06/windows-11-system-requirement/">Windows 11 System Requirement is Turning Heads. Time to migrate...</a>
							</h6>
							<div class="bb-author-vcard-mini post-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://www.debugpoint.com/author/admin1/">
				<span>Arindam</span>
			</a>
		</span></div></div>						</div>
					</div>
				</li>
							<li class="next-page col-xs-12 col-md-6 col-lg-6">
					<span class="meta-nav">Next Post</span>

					<div class="pg-item bb-card-item">

													<div class="pg-thumb-col pg-col">
								<a class="pg-thumb" href="https://www.debugpoint.com/2021/06/rocky-linux-8-4-release/">
									<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/06/r84head-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/r84head-150x150.jpg 150w, https://www.debugpoint.com/wp-content/uploads/2021/06/r84head-370x370.jpg 370w" sizes="(max-width: 150px) 100vw, 150px" /></div>								</a>
							</div>
						
						<div class="pg-content-col pg-col">
							<h6 class="post-title">
								<a href="https://www.debugpoint.com/2021/06/rocky-linux-8-4-release/">Rocky Linux 8.4 is here As First Stable Version. Recap...</a>
							</h6>
							<div class="bb-author-vcard-mini post-author-vcard"><div class="author-info">
		<span class="auth-name">
			<span class="auth-byline">by</span>
			<a class="auth-url" href="https://www.debugpoint.com/author/admin1/">
				<span>Arindam</span>
			</a>
		</span></div></div>						</div>
					</div>
				</li>
			
		</ul>
	</div>
</nav>		<aside class="bb-other-posts bb-posts-more-from bb-post-collection hfeed mb-lg bb-mb-el hfeed post-list list list big-item bb-thumbnail-stretched">

							<h3 class="title">More From: <a href="https://www.debugpoint.com/category/tutorials/">Tutorials</a></h3>
			
						<ul class="post-items">
				
	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8672 type-post status-publish format-standard has-post-thumbnail category-distributions category-tutorials tag-pop-os tag-pop-os-21-10">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://www.debugpoint.com/2021/12/upgrade-pop-os-21-10-from-21-04/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">2.7k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/12/upgrade-pop-os-21-10-from-21-04/"
					   title="How to Upgrade to Pop OS 21.10 from 21.04 [Step by Step]"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/12/pop2110upgrade-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/distributions/" rel="category tag">Distributions</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/pop-os/" rel="tag">Pop OS</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/tag/pop-os-21-10/" rel="tag">Pop OS 21.10</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/upgrade-pop-os-21-10-from-21-04/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">7</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/upgrade-pop-os-21-10-from-21-04/" rel="bookmark"  >How to Upgrade to Pop OS 21.10 from 21.04 [Step by Step]</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8599 type-post status-publish format-standard has-post-thumbnail category-apps category-themes category-tutorials tag-terminal">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">2k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/12/cool-retro-terminal/"
					   title="Give your Terminal a Retro Look Using this Neat Application"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/12/cool-retro-terminal-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Cool Retro Terminal" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/apps/" rel="category tag">Apps</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/desktop-environment/themes/" rel="category tag">Themes</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/terminal/" rel="tag">terminal</a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/cool-retro-terminal/" rel="bookmark"  >Give your Terminal a Retro Look Using this Neat Application</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8504 type-post status-publish format-standard has-post-thumbnail category-tutorials tag-arch-linux-tips">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1.6k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/11/install-plymouth-arch-linux/"
					   title="How to Install Animated Plymouth in Arch Linux"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/11/plyhead-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/arch-linux-tips/" rel="tag">Arch Linux Tips</a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/11/install-plymouth-arch-linux/" rel="bookmark"  >How to Install Animated Plymouth in Arch Linux</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8484 type-post status-publish format-standard has-post-thumbnail category-tutorials tag-gimp tag-image-processing">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1.9k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/11/remove-image-background-gimp/"
					   title="How to Delete Background in Image Using GIMP"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/11/Remove-Background-Image-in-GIMP-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Remove Background Image in GIMP" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/gimp/" rel="tag">gimp</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/tag/image-processing/" rel="tag">image-processing</a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/11/remove-image-background-gimp/" rel="bookmark"  >How to Delete Background in Image Using GIMP</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8471 type-post status-publish format-standard has-post-thumbnail category-development category-tutorials tag-shell-programming">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/11/bash-base64-encode-decode/"
					   title="Learn Bash base64 Encode and Decode With Examples"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/11/base64example-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/development/" rel="category tag">Dev</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/shell-programming/" rel="tag">Shell Programming</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/11/bash-base64-encode-decode/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">1</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/11/bash-base64-encode-decode/" rel="bookmark"  >Learn Bash base64 Encode and Decode With Examples</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-list">
		<article class="post bb-post bb-card-item post-8430 type-post status-publish format-standard has-post-thumbnail category-top-list category-tutorials tag-fedora-35">

			<!-- thumbnail -->
			<div class="post-thumbnail">
				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://www.debugpoint.com/2021/11/10-things-to-do-fedora-35-after-install/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">17k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>					<a href="https://www.debugpoint.com/2021/11/10-things-to-do-fedora-35-after-install/"
					   title="10 Things to Do After Installing Fedora 35 [With Bonus Tip!]"  >
						<div class="bb-media-placeholder" style="padding-bottom:50%;"><img width="360" height="180" src="https://www.debugpoint.com/wp-content/uploads/2021/11/f35things2do-360x180.jpg" class="attachment-boombox_image360x180 size-boombox_image360x180 wp-post-image" alt="Fedora 35 Post Install Tweaks" loading="lazy" /></div>					</a>

								</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/top-list/" rel="category tag">Top List</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/tutorials/" rel="category tag">Tutorials</a><a href="https://www.debugpoint.com/tag/fedora-35/" rel="tag">Fedora 35</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/11/10-things-to-do-fedora-35-after-install/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">7</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/11/10-things-to-do-fedora-35-after-install/" rel="bookmark"  >10 Things to Do After Installing Fedora 35 [With Bonus Tip!]</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

			</ul>
					</aside>

		    <aside class="bb-other-posts bb-posts-dont-miss bb-post-collection hfeed mb-xs bb-mb-el hfeed post-grid bb-thumbnail-stretched col-3">

                    <h2 class="title">DON&#039;T MISS</h2>
        
                <ul class="post-items">
            
	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8764 type-post status-publish format-standard has-post-thumbnail category-apps category-desktop-environment category-top-list tag-gnome-apps tag-top-10-list">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">11.4k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/"
					   title="10 Perfect Apps to Improve Your GNOME Experience [Part 2]"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp2-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp2-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp2-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/apps/" rel="category tag">Apps</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/desktop-environment/" rel="category tag">Desktop Environment</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/top-list/" rel="category tag">Top List</a><a href="https://www.debugpoint.com/tag/gnome-apps/" rel="tag">GNOME Apps</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/tag/top-10-list/" rel="tag">Top 10 List</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">1</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/" rel="bookmark"  >10 Perfect Apps to Improve Your GNOME Experience [Part 2]</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8738 type-post status-publish format-standard has-post-thumbnail category-desktop-environment tag-kde-plasma">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1.4k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/kde-facts-trivia/"
					   title="Interesting KDE Facts and Trivia that You Should Know About"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/kdetrivia1-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/kdetrivia1-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/kdetrivia1-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/desktop-environment/" rel="category tag">Desktop Environment</a><a href="https://www.debugpoint.com/tag/kde-plasma/" rel="tag">KDE Plasma</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/kde-facts-trivia/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">2</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/kde-facts-trivia/" rel="bookmark"  >Interesting KDE Facts and Trivia that You Should Know About</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8750 type-post status-publish format-standard has-post-thumbnail category-desktop-environment tag-enlightenment">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">1.3k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/enlightenment-0-25/"
					   title="Enlightenment 0.25 Release Brings the Flat Looks + More"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/e25head-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/e25head-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/e25head-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/desktop-environment/" rel="category tag">Desktop Environment</a><a href="https://www.debugpoint.com/tag/enlightenment/" rel="tag">Enlightenment</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/enlightenment-0-25/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">2</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/enlightenment-0-25/" rel="bookmark"  >Enlightenment 0.25 Release Brings the Flat Looks + More</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8741 type-post status-publish format-standard has-post-thumbnail category-apps tag-terminal-fun">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-eye-1"></span><span class="count">965</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/snake-game-linux-terminal/"
					   title="Enjoy the Classic Snake Game in Your Linux Terminal"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/nsnakehead-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/nsnakehead-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/nsnakehead-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/apps/" rel="category tag">Apps</a><a href="https://www.debugpoint.com/tag/terminal-fun/" rel="tag">Terminal Fun</a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/snake-game-linux-terminal/" rel="bookmark"  >Enjoy the Classic Snake Game in Your Linux Terminal</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8721 type-post status-publish format-standard has-post-thumbnail category-apps category-desktop-environment category-top-list tag-gnome-apps tag-top-10-list">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">13.6k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/"
					   title="10 Best Apps to Improve Your GNOME Experience [Part 1]"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp1-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp1-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp1-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/apps/" rel="category tag">Apps</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/desktop-environment/" rel="category tag">Desktop Environment</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/category/top-list/" rel="category tag">Top List</a><a href="https://www.debugpoint.com/tag/gnome-apps/" rel="tag">GNOME Apps</a><span class="mf-hide">, </span><a href="https://www.debugpoint.com/tag/top-10-list/" rel="tag">Top 10 List</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">2</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/" rel="bookmark"  >10 Best Apps to Improve Your GNOME Experience [Part 1]</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>


	<li class="post-item post-item-grid">
		<article class="post bb-post bb-card-item post-8709 type-post status-publish format-standard has-post-thumbnail category-desktop-environment tag-gnome-42">

			<!-- thumbnail -->
			<div class="post-thumbnail">

				<div class="bb-badge-list"><a class="bb-badge badge trending" href="https://www.debugpoint.com/2021/12/gnome-42/" title="Trending"><span class="circle"><i class="bb-icon bb-icon-trending5"></i></span><span class="text">Trending</span></a></div><div class="post-meta bb-post-meta post-meta-bg"><span class="post-meta-item post-views"><span class="bb-icon bb-ui-icon-trending-eye"></span><span class="count">14.6k</span></span><span class="post-meta-item post-votes"><span class="bb-icon bb-ui-icon-vote"></span><span class="count">0</span></span></div>
					<a href="https://www.debugpoint.com/2021/12/gnome-42/"
					   title="GNOME 42 &#8211; Top New Feature and Release Details"  >
						<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="360" height="270" src="https://www.debugpoint.com/wp-content/uploads/2021/12/421-360x270.jpg" class="attachment-boombox_image360x270 size-boombox_image360x270 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/421-360x270.jpg 360w, https://www.debugpoint.com/wp-content/uploads/2021/12/421-200x150.jpg 200w" sizes="(max-width: 700px) 100vw, (max-width: 900px) 400px, (max-width: 1200px) 300px, 360px" /></div>					</a>

					
				
			</div>
			<!-- thumbnail -->

			<div class="content">
				<!-- entry-header -->
				<header class="entry-header">
					<div class="bb-post-terms"><div class="bb-cat-links"><a href="https://www.debugpoint.com/category/desktop-environment/" rel="category tag">Desktop Environment</a><a href="https://www.debugpoint.com/tag/gnome-42/" rel="tag">GNOME 42</a></div><div class="post-meta bb-post-meta"><a href="https://www.debugpoint.com/2021/12/gnome-42/#comments" class="post-meta-item post-comments"><i class="bb-icon bb-ui-icon-comment"></i><span class="count">2</span></a></div></div><h2 class="entry-title"><a href="https://www.debugpoint.com/2021/12/gnome-42/" rel="bookmark"  >GNOME 42 &#8211; Top New Feature and Release Details</a></h2>				</header>
				<!-- entry-header -->
			</div>

		</article>
	</li>

        </ul>
        
    </aside>
    															</div>
						</div>

											</div>
				</div>

				<div class="bb-col col-sidebar">
	<aside id="secondary" class="sidebar widget-area">
		<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad2_small_top_right -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1235852655833346"
     data-ad-slot="1716718128"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section><section id="custom_html-36" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://t.me/debugpoint"><img alt="Join our Telegram channel and stay informed on the move." src="https://www.debugpoint.com/wp-content/uploads/2020/07/telegramjoin1.png"></a></div></section>				<section id="boombox-recent-posts-3" class="widget widget_recent_entries">				<h4 class="widget-title">Recent</h4>				<ul>
											<li>
							<article class="post bb-post ">
																	<div class="post-thumbnail">
										<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/"
										   title="10 Perfect Apps to Improve Your GNOME Experience [Part 2]">
											<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>										</a>
									</div>
																<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-2/">10 Perfect Apps to Improve Your GNOME Experience [Part 2]</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
																	<div class="post-thumbnail">
										<a href="https://www.debugpoint.com/2021/12/kde-facts-trivia/"
										   title="Interesting KDE Facts and Trivia that You Should Know About">
											<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/kdetrivia1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>										</a>
									</div>
																<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://www.debugpoint.com/2021/12/kde-facts-trivia/">Interesting KDE Facts and Trivia that You Should Know About</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
																	<div class="post-thumbnail">
										<a href="https://www.debugpoint.com/2021/12/enlightenment-0-25/"
										   title="Enlightenment 0.25 Release Brings the Flat Looks + More">
											<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/e25head-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>										</a>
									</div>
																<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://www.debugpoint.com/2021/12/enlightenment-0-25/">Enlightenment 0.25 Release Brings the Flat Looks + More</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
																	<div class="post-thumbnail">
										<a href="https://www.debugpoint.com/2021/12/snake-game-linux-terminal/"
										   title="Enjoy the Classic Snake Game in Your Linux Terminal">
											<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/nsnakehead-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>										</a>
									</div>
																<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://www.debugpoint.com/2021/12/snake-game-linux-terminal/">Enjoy the Classic Snake Game in Your Linux Terminal</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
											<li>
							<article class="post bb-post ">
																	<div class="post-thumbnail">
										<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/"
										   title="10 Best Apps to Improve Your GNOME Experience [Part 1]">
											<div class="bb-media-placeholder" style="padding-bottom:100%;"><img width="150" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/bestgappsp1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" /></div>										</a>
									</div>
																<div class="content">
									<div class="entry-header">
										<h3 class="entry-title">
											<a href="https://www.debugpoint.com/2021/12/best-gnome-apps-part-1/">10 Best Apps to Improve Your GNOME Experience [Part 1]</a>
										</h3>
																			</div>
								</div>
							</article>
						</li>
									</ul>
				</section><section  class="sticky-sidebar"></section><section id="custom_html-38" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- dp_sidebar_resp_new -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-1235852655833346"
     data-ad-slot="2725480046"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></section>
	</aside>
</div>
			</div>
		</div>
	</article>
	
</div>

			<!--Div for sticky elements -->
			<div id="sticky-border"></div>
			</main>

							<footer id="footer" class="footer top-bg">
					
<div class="footer-top">
	
<div class="pattern">
	<svg version="1.1"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 1572.4 32.6" style="enable-background:new 0 0 1572.4 32.6;" xml:space="preserve"  preserveAspectRatio="xMidYMax meet">
<g id="Layer_2">
</g>
<g image-rendering="optimizeQuality" text-rendering="geometricPrecision" shape-rendering="geometricPrecision">
	<g>
		<path d="M1160.8,19.9h-3c-0.5,1.2-0.8,1.2-1,2.6h2C1161,20.9,1160.5,22.1,1160.8,19.9z"/>
		<path d="M1166.9,19.9v-1h-5C1163.1,21.2,1163.1,20.4,1166.9,19.9z"/>
		<path d="M245.7,13c0.5-0.9,0.3-1.5,0.3-2.4l0,0l-1.9,0.6v3.1C244.6,13.9,244.9,14.3,245.7,13z"/>
		<path d="M248.3,14.6l1.9,1.1c0.8-1.9,0.9-1.1-1-2.6h-2C247.9,14.8,246.8,13.5,248.3,14.6z"/>
		<path d="M1030.8,17.1c1.2-0.8,0.7-0.3,1.5-1.4h-4l1.1,2C1030.7,17,1028.9,18.3,1030.8,17.1z"/>
		<path d="M1029.4,17.7L1029.4,17.7C1029.4,17.8,1029.4,17.8,1029.4,17.7L1029.4,17.7z"/>
		<path d="M1055.4,15.8c-0.3-2,0.6-1.6-3-2.1C1052.6,15.7,1051.7,15.2,1055.4,15.8z"/>
		<path d="M341.2,14.7c-0.3-2,0.6-1.6-3-2.1C338.5,14.7,337.6,14.2,341.2,14.7z"/>
		<path d="M1151.9,20.4l0.9-0.6c-0.6-1,0.8-0.4-0.9-1c-2.6-0.9-1.3-0.2-1.9,0l0,0c-0.5,0.5-2-0.7-0.3,0.7
			C1150.7,20.6,1149.7,20,1151.9,20.4z"/>
		<path d="M1164.9,18.3c-0.4-0.8-0.2-1.6-2-1.6s-2.8,0.3-3,1C1163.8,17.8,1162.2,17.6,1164.9,18.3z"/>
		<path d="M315.2,16.8L315.2,16.8L315.2,16.8L315.2,16.8z"/>
		<path d="M316.7,16c1.2-0.8,0.7-0.3,1.5-1.4c-4.5,0.2-3.8,0.3-3,2.1C316.6,16,314.8,17.3,316.7,16z"/>
		<path d="M177.1,8h-3v1.6C177.1,9.1,176.3,9.5,177.1,8z"/>
		<polygon points="251.1,12.1 247.1,11.5 249.1,13.2 251.1,13.2 		"/>
		<path d="M350.2,15.2c-2.2-1.6,0.7-0.8-4-1C348.1,15.7,347.6,15.8,350.2,15.2z"/>
		<path d="M1138.4,20.3C1138.4,20.3,1138.5,20.3,1138.4,20.3L1138.4,20.3z"/>
		<path d="M1137.7,20c0.4,0.2,0.6,0.3,0.7,0.3c-0.1-0.1-0.1-0.2,0.5-0.4c0,0,4.6-0.1-2-1C1137.4,19.9,1135.5,19.1,1137.7,20z"/>
		<path d="M182.1,8.9c-1.7,0.6-1.9,0.1-2,1.6h2V8.9z"/>
		<path d="M762.6,19.9v-1.6h-2C761.3,19.8,760.2,19.1,762.6,19.9z"/>
		<path d="M248.1,8.9h-2v1.6C248.2,9.7,247.4,10.5,248.1,8.9z"/>
		<path d="M263.1,15.2v-1h-3C261.7,15.3,260.3,14.8,263.1,15.2z"/>
		<rect x="382.3" y="16.2" width="2" height="1"/>
		<rect x="244.1" y="14.7" width="2" height="1"/>
		<rect x="400.3" y="1.2" width="2" height="1"/>
		<rect x="1095.9" y="15.7" width="2" height="1"/>
		<rect x="15.9" y="3.2" width="2" height="1"/>
		<rect x="519.4" y="8" width="2" height="1"/>
		<path d="M1040.5,13.9c0,0-2.9-0.6-1.2,0.3C1040.3,14.7,1042.9,13.5,1040.5,13.9z"/>
		<path d="M326.4,12.8c0,0-2.9-0.6-1.2,0.3C326.2,13.7,328.8,12.4,326.4,12.8z"/>
		<path d="M336.4,12.8c0,0-2.9-0.6-1.2,0.3C336.2,13.7,338.8,12.4,336.4,12.8z"/>
		<path d="M1017.8,7.2c0,0-2.9-0.6-1.2,0.3C1017.7,7.9,1020.3,6.7,1017.8,7.2z"/>
		<path d="M489.5,1.9c0,0-2.9-0.6-1.2,0.3C489.3,2.7,491.9,1.5,489.5,1.9z"/>
		<path d="M731.6,16.8l-1.8-1.1C730.4,17.3,728,16.6,731.6,16.8z"/>
		<path d="M992.4,6.4c0,0-0.7-1.5-0.7,0C991.8,7.6,993.4,6.6,992.4,6.4z"/>
		<path d="M324.8,15.2c0,0-0.7-1.5-0.7,0C324.2,16.4,325.8,15.4,324.8,15.2z"/>
		<path d="M1041.3,16.7c0,1.2,1.6,0.2,0.7,0C1041.9,16.7,1041.3,15.3,1041.3,16.7z"/>
		<path d="M327.2,15.7c0,1.2,1.6,0.2,0.7,0C327.8,15.7,327.2,14.3,327.2,15.7z"/>
		<path d="M1038.9,16.3c0,0-0.7-1.5-0.7,0C1038.2,17.5,1039.9,16.4,1038.9,16.3z"/>
		<path d="M315.2,11.6l1.8,1.1C316.5,11.3,317.5,12,315.2,11.6z"/>
		<path d="M1069.9,13.7l1.8,1.1C1071.2,13.3,1072.2,14.1,1069.9,13.7z"/>
		<path d="M356.2,14.2l1.8,1.1C357.5,13.8,358.5,14.6,356.2,14.2z"/>
		<path d="M11.9,17.3l1.8,1.1C13.2,17,14.3,17.7,11.9,17.3z"/>
		<path d="M1025.2,15.8l-2.2,0.9C1025.9,16.4,1024.4,17,1025.2,15.8z"/>
		<path d="M311.2,14.7l-2.2,0.9C311.8,15.4,310.3,15.9,311.2,14.7z"/>
		<path d="M806.6,18.8l-2.2,0.9C807.2,19.6,805.7,20.1,806.6,18.8z"/>
		<path d="M1292,3.7l-2.2,0.9C1292.7,4.5,1291.2,5,1292,3.7z"/>
		<path d="M548.4,3.7l-2.2,0.9C549,4.5,547.5,5,548.4,3.7z"/>
		<path d="M1029.3,12.6l1.8,1.1C1030.6,12.3,1031.6,13.1,1029.3,12.6z"/>
		<path d="M1049.5,14c-0.1,0.1-0.3,0.1-0.2,0.2C1049.3,14.2,1049.4,14.1,1049.5,14z"/>
		<path d="M1049.5,14L1049.5,14L1049.5,14z"/>
		<path d="M848.9,21.3L848.9,21.3L848.9,21.3z"/>
		<path d="M848.9,21.3c-0.1,0.1-0.3,0.1-0.2,0.2C848.7,21.5,848.8,21.4,848.9,21.3z"/>
		<path d="M164.1,10.5l0.3-0.2C164.4,10.4,164,10.5,164.1,10.5z"/>
		<path d="M133,10.5l0.3-0.2C133.3,10.4,132.9,10.5,133,10.5z"/>
		<path d="M741.6,15.2l0.3-0.2C741.8,15.1,741.5,15.2,741.6,15.2z"/>
		<path d="M189.1,8.4l0.3-0.2C189.4,8.3,189,8.4,189.1,8.4z"/>
		<path d="M223.1,8.4l0.3-0.2C223.4,8.3,223,8.4,223.1,8.4z"/>
		<path d="M242.1,10l0.3-0.2C242.4,9.9,242,9.9,242.1,10z"/>
		<path d="M872.9,0.1l-0.2,0.1C872.7,0.2,872.8,0.1,872.9,0.1z"/>
		<path d="M872.9,0.1L872.9,0.1C872.9,0,872.9,0,872.9,0.1z"/>
		<path d="M873,0L873,0C872.9,0,873.1-0.1,873,0z"/>
		<path d="M1572.4,19.9c-0.8,0.1-0.7,0.2-5.2,0.3c-3.8,0.1-3.5-0.5-5.6-0.3c-6.5,0.6-6.9,1.8-14.3-0.3c-2.4,0.8-0.5,2.8-3.5,3.2
			c-0.8-1.2-2.8-1.8-5-2.1c-1.2,1.4-0.5,1.5,1,2.6c-4.2-0.5-2.7-0.6-6,0.5c0.2-1.4,0.5-1.4,1-2.6h-3c-0.1,2,0.3,1.2-1,2.6
			c-5.6-2.1,0.6-3.8-6-4.7c0.2,1.4,0.5,1.4,1,2.6l-7.8-2.2c-4.4-1.5-4.4-0.6-8.9-0.6c-5.3-0.1-0.7-0.6-6.3-0.8
			c2.4-1.9,3.8-1.4-1-1.6c-0.4,2.4-0.4,3.5-2.6,5.2l-6.7-1.2c-4,0.2-6.3,0.3-9.3,0.2c-3.7-0.3-4.5,0.7-8.3,0.6
			c-5.9-0.1-12.5-2.6-17.8-1.2c-4.9-1.4-18.7-0.8-25.3-1.6c-8.4-1-7.8-1.6-14.6-1.9c-2.1-0.1-3.8,1.2-5.6,1.2l-18.5,2.5
			c-0.2,0-4.3,2.5-4.5,2.5l0,0c-1.2,0.1-2.6-0.4-3.6-0.3c-0.9-1.2,0.5-0.5-1.9-1.1c-4.9-1.1-7.1,0.1-13.1,0.1
			c-3.2,0-5.8-0.4-7.7-0.3l-34.3,0.2c-3.8-0.2-3.5-0.7-6,1.1c-2-0.7-0.1-0.4-1.8-0.7c-1.4-0.3-4.4,0.2-8.4-0.3l-1.7-0.3
			c-0.2,0-0.5,0-0.7,0c-4.2-0.1-2.7,0.1-5.5-0.9c-2.6,0.9-4.5,1.2-7,2.1c-1-1.3,0.6-0.5-2-1c-6-1.1-5.7-0.4-11-0.5
			c-2.9-0.1-6.6-0.7-10.6-0.4c-2.8,0.2-1.4-0.4-2.4,0.9c-4.2-1.5-7.5-1-13-1l-3.8-0.6c-4.2,0.2-7.2-0.2-10.2,1.1
			c-5.4-1.9-11.7-0.9-16.4-0.3l-4.6,1.4c-1.2,0.1-2.4-0.7-6.9-0.5c-6.2,0.2-13.8-0.5-19.9,0.1c-1.9,0.2-5,1.1-8.2,1.5L1185,22
			c-2.5,0.7-4.6,1-7.1,1.6l-5-1c0.1-2-0.3-1.2,1-2.6c-6.1,0-5.4-0.5-8,1.6c1.9,0.5,2.9,1,6,1h-13c0,1.7-1.8,0.1-2,0
			c-0.3,0.1-1.3,0.2-1.5,0.2l-2-0.1c-2.8,0.2-1.4-0.4-2.4,0.9c-6.2-0.3-2.8-1.3-8,0.5c-6.5-1.8-10.4-0.2-16-1.6
			c-1.2,0.4-4.3,1.6-6.2,1.2c-0.4-0.1-0.6-0.1-0.7-0.1c0.1-0.1,0.1-0.3-0.2-0.7c-2,0.7-2.8,0.9-5,1.6c-0.3-0.2-0.9-0.5-1.4-0.8
			c-0.8-0.5-0.3-1.4-3.7-1.7l-10.3,0.3c-1,0.1-2.1,0.2-3.6,0.2c-0.5-2.9-3.2-2.7-9-4.7l-2.9,1.1c-2.7-1.9,0.7-0.6-4-1.2
			c-1.9-0.2-3.9-0.6-5.5-0.8c-4.9-0.5-6.2,0-8.6,0.8c-0.9-0.4,1.5,1.4-1.9,0.7c-0.9-0.2-3.2-0.4-4.2-0.5c-6.7-0.6-2.1,0-7.4,0.8
			c-0.8-1.5-0.4-0.8-2-2.1L1049,17c-0.2,0.1-0.9,0.3-1.2,0.3c-2.6,0.5-4.6-0.3-10.2,1c-6.3,1.6-2.5,0.1-5.6,0.8
			c-1.8,0.5-2.2,1.3-6,1.6c-4.2,0.3-3.1-0.5-7.8-0.5c-4.3,0-4.4-0.7-7.5-1.5c-8.8-2.2-9.7-0.3-11-2.1h-3c-0.8,1.3,0.5,0.7-1.3,0.7
			c-0.9,0,0.2-0.5-8.1-0.4c-6.7,0.1-9.8,0.6-13.6-0.3c-8.2,2.9-7,1.1-11.1,1c-4.9-0.1-1.3,0.4-4.3,0.7c-4.1,0.5,1.3-1.1-6.6,0.8
			c-3.4,0.8-1,0.1-3.1,0.3c-1.5,0.2,0.1-0.1-1.7,0.3c-1.1,0.2,0.9,0-2.2,0.5c-4.5-1.9-5-2-16.2-1.9c-5.3,0.1-5.9-0.5-9.8,0.9
			c-2.2-0.8-1.2-0.1-2-1.6c-7.7,0.9-5.4-0.3-11.2,1.5c-0.2,0.1-0.5,0.2-0.6,0.2l-1.2,0.4c-2.2-0.8-1.2-0.1-2-1.6
			c-0.7,0.1-3.1,0.2-3.2,0.2l-12.9,1.8c-1.8,0.4-2.2,0.5-4,0.6c-11,0.7-2.4,0.6-8,1.1c-7.5,0.6-4.1-1.9-16.3,0.9
			c-2.4,0.5-4.4,0.4-7.9,0.5c-0.1,0-0.4,0-0.6,0c-3.8,0.1-2.8,0.1-4.2-0.9c-6.3,2.2-8.8,0.4-10,0c-3.4,0.9-1.9,0.1-4,1.6
			c-0.2-0.1-0.6-0.3-0.7-0.2l-2.3-0.5c-3.2-0.4-1.5,1.1-3-0.9l-21,1c-0.3-1.7-1.2-1.4-2-2.6h-6c0.9-0.9,0.8-0.6,1-2.1
			c-2.1,0-2.8,0.1-4.6,0.2c-3.4,0.2-1.4-0.1-3.4,0c-1.9,0.1-6,0.8-8,1.4c-1.6-1.2-1.2-0.5-2-2.1l-1.7,0.5h0.2l0,0v0.1l-0.1,0.1h-3
			l2,1.6c-3.3,0-7-0.3-8.5-0.2c-3.7,0.3-7.4,0.7-11.3-0.5c-5.5-1.6-4.9-1.9-6.1-4.6c-3.1-0.1-1.9,0-4-0.5c-8.5,2.9-0.4,0.6-9.3,2.5
			c-6.6,1.4,3,1.4-6.3,2.9c-9.4,1.6-5.5,0-10.6-0.6c-4.5-0.5,0.9,0.3-2.7,0.1c-3.6-0.3-0.5-0.5-5.2-0.7c-4.2,1.5-3.6,1-10.7,1
			c0.9-2.2,1.6-0.9,1.7-3.6c-4.2,0.5-2.7,0.6-6-0.5c-7.2,1.8-14.7,1-15,1l-3,1c-1.5-2.1-4-1.7-6.8-1.9l-2.4-0.4c-0.1,0-0.4,0-0.6,0
			l-10.8-0.2l-2,1.5l-10-0.5c-3.1,0.4-3.8,2.1-7,2.6c-0.8-1.5-0.4-0.8-2-2.1c-2.6,0.4-1.1-0.2-2,1c-4.6,0-4.4-0.5-7.3-0.6
			c-4.2-0.2-9.9,0-8.7,2.7c-2.4-0.6-2.5-1-5.1-1.4c-0.2,1.6-0.9,0.8-1.9,1.9c-7.3-0.9-7.6,0.5-13.9-2.2c-4.4,1.6-3.4,1.4-8.2,1.2
			l-11-0.1c-11.6,0.6-21.9,1.1-34.1,1.2c-1.4,0-5.8-1-7-1.1c-3.3-0.3-3.7-0.9-7.2-0.9c-3.1,0.1,1.1-0.1-1.9,0
			c-2.6,0.1-0.8,1.3-4.4,1.4l-26.5-0.4c-5.3-0.1-6.4-2.2-10.8-2s-10.3,1.1-12.2,2.6c-2.8-0.3-7.1-1.4-9.5-1.3
			c-3.3,0.1-2.9-0.1-4.6-0.1l-11.5,0.9c-5.6-0.4-1.1-0.8-5.5-0.6c-5.3,0.2-8.8-0.4-11.7,0.1c-1,0.2,0,0.1-1.9,0.2
			c-3.9,0.2-0.2-0.7-4.3,0.8c-0.9-1.2,0.7-0.6-1.8-0.9c-3.6-0.5-3.6-0.7-8.2-0.1l-2.8-1.7l-2.7,1.5c-0.2,0.1-0.5,0.1-0.7,0.2
			l-1.3,0.4c-0.1,0.1-0.4,0.1-0.6,0.2c-3.3-1.1-8.3-1.4-12.2-1.1c-2.2,0.1-11.2-0.4-15.8-0.4h-1c-5.2,0-9.1-0.9-13,0.5v-1
			c-2.8,0-4.9-0.1-7.5-0.2s-3.7,0.5-5.4,0.5c-3.4,0-7.5-2-14-0.4c-4.6-2.1-6.5-1-12.5-0.5l-3.6,0.9c-4.9,1-2.3-0.2-6.8,0.6
			c-9.9,1.7-4.4-1.8-14.3,2c-8,3.1-11.4-0.8-15.8-1.2l-13.3-2.4c-3.3-0.2-0.8,0.6-5,0c-2.8-0.5-2.3-0.8-4.7-0.8
			c-4.3-0.1-2.6,1.2-4.2-0.8h-4c-1.5,3.2-13,0.4-20.1,0.1c-0.6,0-3.7,0-3.9-0.1c-2.6-0.4-1,0.2-2-1l-3.6,1.1
			c-2.1-2-8.4-1.4-12.5-1.4l-10.5,1.4c-4.2,0,1-1.4-2.8-1.8c-1.6-0.2-4.6,0.2-7.3,0.5c-5.1,0.5-5-0.3-9.6,0.1L166.9,16
			c-1.8,0-3.7-1.5-5.8-1.4c-6.8,0.3-5.1-0.9-13.5,0.2c-6.6,0.8-21.7,0.4-26.6,1.8c-5.2-1.5-15.3-1-21.2-0.9c0.8,1.9,1.4,1.8-2.3,2.1
			C94.6,18,90,16.3,86,16.1l-7,2.1c-2.2-1.7-2.6-0.7-3-3.1c-4.8,0.2-3.4-0.4-1,1.6c-5.6,0.3-1,0.7-6.3,0.8c-4.5,0.1-4.6-0.8-8.9,0.6
			L52,19.9c0.5-1.2,0.8-1.2,1-2.6c-6.5,0.9-0.4,2.5-6,4.7c-1.3-1.4-0.9-0.5-1-2.6h-3c0.5,1.2,0.8,1.2,1,2.6c-3.3-1.1-1.8-1-6-0.5
			c1.5-1.1,2.2-1.2,1-2.6c-2.1,0.3-4.2,0.9-5,2.1c-2.9-0.4-1.6-0.2-4-1c-7.4,2-7.9,0.8-14.3,0.3c-2.2-0.2-1.9,0.4-5.6,0.3
			c-4.5-0.1-1.5-0.4-5.2-0.5H0v12.4h1572.4V19.9L1572.4,19.9z"/>
	</g>
</g>
<g>
</g>
</svg>
</div>
	<div class="container">

				<div class="bb-featured-strip featured-carousel big-item outside-title mb-md">
		<ul>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/01/ubuntu-should-choose-kde-plasma/">
							<div class="bb-media-placeholder" style="padding-bottom:56.5%;"><img width="200" height="113" src="https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome.jpg 1200w, https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome-300x169.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome-1024x576.jpg 1024w, https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome-768x432.jpg 768w, https://www.debugpoint.com/wp-content/uploads/2021/01/ubuntukdegnome-900x515.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Should Ubuntu Adopt KDE Plasma as Default Desktop?...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/01/ubuntu-should-choose-kde-plasma/">
							Should Ubuntu Adopt KDE Plasma as Default Desktop?...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/06/windows-11-inspiration-linux-kde-plasma/">
							<div class="bb-media-placeholder" style="padding-bottom:56.5%;"><img width="200" height="113" src="https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma.jpg 1200w, https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma-300x169.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma-1024x576.jpg 1024w, https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma-768x432.jpg 768w, https://www.debugpoint.com/wp-content/uploads/2021/06/win11plasma-900x515.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Windows 11 Look Inspired by KDE Plasma and...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/06/windows-11-inspiration-linux-kde-plasma/">
							Windows 11 Look Inspired by KDE Plasma and...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2016/10/2-ways-fix-laptop-brightness-problem-ubuntu-linux/">
							<div class="bb-media-placeholder" style="padding-bottom:49%;"><img width="200" height="98" src="https://www.debugpoint.com/wp-content/uploads/2016/10/Brightness-Controller-Running.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2016/10/Brightness-Controller-Running.png 434w, https://www.debugpoint.com/wp-content/uploads/2016/10/Brightness-Controller-Running-300x147.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">4 Ways to Fix the Laptop Brightness Problem...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2016/10/2-ways-fix-laptop-brightness-problem-ubuntu-linux/">
							4 Ways to Fix the Laptop Brightness Problem...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2014/09/writing-a-macro-in-libreoffice-calc-getting-started/">
							<div class="bb-media-placeholder" style="padding-bottom:51%;"><img width="200" height="102" src="https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post.png 484w, https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post-300x153.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Writing a Macro in LibreOffice Calc &#8211; Getting...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2014/09/writing-a-macro-in-libreoffice-calc-getting-started/">
							Writing a Macro in LibreOffice Calc &#8211; Getting...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2020/03/how-enable-volume-power-control-amazon-fire-tv-stick/">
							<div class="bb-media-placeholder" style="padding-bottom:47.5%;"><img width="200" height="95" src="https://www.debugpoint.com/wp-content/uploads/2020/03/amazonfiretv.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="Fire TV Stick" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2020/03/amazonfiretv.jpg 913w, https://www.debugpoint.com/wp-content/uploads/2020/03/amazonfiretv-300x142.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2020/03/amazonfiretv-768x363.jpg 768w, https://www.debugpoint.com/wp-content/uploads/2020/03/amazonfiretv-900x432.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">How to Enable Volume and Power Control in...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2020/03/how-enable-volume-power-control-amazon-fire-tv-stick/">
							How to Enable Volume and Power Control in...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2015/01/working-with-dialog-controls-in-libreoffice-calc-using-macro-part-1/">
							<div class="bb-media-placeholder" style="padding-bottom:51%;"><img width="200" height="102" src="https://www.debugpoint.com/wp-content/uploads/2015/01/LO-3d-Header.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2015/01/LO-3d-Header.png 487w, https://www.debugpoint.com/wp-content/uploads/2015/01/LO-3d-Header-300x153.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Working with Dialog Controls in LibreOffice Calc using...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2015/01/working-with-dialog-controls-in-libreoffice-calc-using-macro-part-1/">
							Working with Dialog Controls in LibreOffice Calc using...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2015/05/form-processing-with-libreoffice-calc-macro-part-2/">
							<div class="bb-media-placeholder" style="padding-bottom:32%;"><img width="200" height="64" src="https://www.debugpoint.com/wp-content/uploads/2014/09/macro-tutorials-post-header.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2014/09/macro-tutorials-post-header.png 800w, https://www.debugpoint.com/wp-content/uploads/2014/09/macro-tutorials-post-header-300x95.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Form Processing with LibreOffice Calc Macro &#8211; Part...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2015/05/form-processing-with-libreoffice-calc-macro-part-2/">
							Form Processing with LibreOffice Calc Macro &#8211; Part...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/12/top-linux-distributions-kde-plasma/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/kde-top-10-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/kde-top-10-200x150.jpg 200w, https://www.debugpoint.com/wp-content/uploads/2021/12/kde-top-10-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Top 10 Linux Distributions for KDE Plasma [Compared]</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/12/top-linux-distributions-kde-plasma/">
							Top 10 Linux Distributions for KDE Plasma [Compared]						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/11/kde-plasma-overview-like-gnome/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/11/newoverhead1-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="New Effect in Plasma" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/11/newoverhead1-200x150.jpg 200w, https://www.debugpoint.com/wp-content/uploads/2021/11/newoverhead1-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">KDE Plasma Introduces GNOME-like Overview. Is it Good?</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/11/kde-plasma-overview-like-gnome/">
							KDE Plasma Introduces GNOME-like Overview. Is it Good?						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2015/08/export-or-save-as-pdf-a-specific-range-in-libreoffice-calc-sheets-using-macro/">
							<div class="bb-media-placeholder" style="padding-bottom:51%;"><img width="200" height="102" src="https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post.png 484w, https://www.debugpoint.com/wp-content/uploads/2014/09/libreoffice_logo_post-300x153.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Export or Save As PDF A Specific Range...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2015/08/export-or-save-as-pdf-a-specific-range-in-libreoffice-calc-sheets-using-macro/">
							Export or Save As PDF A Specific Range...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2014/11/string-processing-in-libreoffice-calc-macro-with-examples/">
							<div class="bb-media-placeholder" style="padding-bottom:32%;"><img width="200" height="64" src="https://www.debugpoint.com/wp-content/uploads/2014/10/macro-generic-post-header.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2014/10/macro-generic-post-header.png 800w, https://www.debugpoint.com/wp-content/uploads/2014/10/macro-generic-post-header-300x95.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">String Processing in LibreOffice Calc Macro with Examples</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2014/11/string-processing-in-libreoffice-calc-macro-with-examples/">
							String Processing in LibreOffice Calc Macro with Examples						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2016/10/firefox-launches-experimental-features/">
							<div class="bb-media-placeholder" style="padding-bottom:47.5%;"><img width="200" height="95" src="https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint.png 913w, https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint-300x142.png 300w, https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint-768x363.png 768w, https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint-520x245.png 520w, https://www.debugpoint.com/wp-content/uploads/2016/10/firefox-test-pilot-debugpoint-720x340.png 720w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Firefox Launches More Experimental Features Including PageShot, Min...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2016/10/firefox-launches-experimental-features/">
							Firefox Launches More Experimental Features Including PageShot, Min...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2016/04/install-classic-gnome-flashback-in-ubuntu-16-04-replacing-unity/">
							<div class="bb-media-placeholder" style="padding-bottom:47.5%;"><img width="200" height="95" src="https://www.debugpoint.com/wp-content/uploads/2016/04/classic.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2016/04/classic.png 913w, https://www.debugpoint.com/wp-content/uploads/2016/04/classic-300x142.png 300w, https://www.debugpoint.com/wp-content/uploads/2016/04/classic-768x363.png 768w, https://www.debugpoint.com/wp-content/uploads/2016/04/classic-520x245.png 520w, https://www.debugpoint.com/wp-content/uploads/2016/04/classic-720x340.png 720w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Install Classic GNOME Flashback in Ubuntu 16.04 Replacing...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2016/04/install-classic-gnome-flashback-in-ubuntu-16-04-replacing-unity/">
							Install Classic GNOME Flashback in Ubuntu 16.04 Replacing...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/12/top-10-uknown-kde-application/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/12/topuknapps-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/12/topuknapps-200x150.jpg 200w, https://www.debugpoint.com/wp-content/uploads/2021/12/topuknapps-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Top 10 KDE Application That You Didn&#8217;t Know...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/12/top-10-uknown-kde-application/">
							Top 10 KDE Application That You Didn&#8217;t Know...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/11/linux-mint-20-3-new-app/">
							<div class="bb-media-placeholder" style="padding-bottom:75%;"><img width="200" height="150" src="https://www.debugpoint.com/wp-content/uploads/2021/10/minty203hd-200x150.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/10/minty203hd-200x150.jpg 200w, https://www.debugpoint.com/wp-content/uploads/2021/10/minty203hd-360x270.jpg 360w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Linux Mint 20.3 Arriving Soon with a Surprise...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/11/linux-mint-20-3-new-app/">
							Linux Mint 20.3 Arriving Soon with a Surprise...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/07/upgrade-pop-os-21-04-from-20-10/">
							<div class="bb-media-placeholder" style="padding-bottom:56.5%;"><img width="200" height="113" src="https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead.jpg 1200w, https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead-300x169.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead-1024x576.jpg 1024w, https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead-768x432.jpg 768w, https://www.debugpoint.com/wp-content/uploads/2021/07/pop2104upgradehead-900x515.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">How to Upgrade to Pop OS 21.04 from...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/07/upgrade-pop-os-21-04-from-20-10/">
							How to Upgrade to Pop OS 21.04 from...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2015/01/xpad-a-simple-sticky-note-app-for-ubuntu/">
							<div class="bb-media-placeholder" style="padding-bottom:51%;"><img width="200" height="102" src="https://www.debugpoint.com/wp-content/uploads/2015/01/xpad.png" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2015/01/xpad.png 487w, https://www.debugpoint.com/wp-content/uploads/2015/01/xpad-300x153.png 300w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">Xpad – A simple Sticky Note App for...</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2015/01/xpad-a-simple-sticky-note-app-for-ubuntu/">
							Xpad – A simple Sticky Note App for...						</a>
					</h3>
				</li>
							<li class="item ">
					<figure class="media">
						<a href="https://www.debugpoint.com/2021/06/libreoffice-like-microsoft-office/">
							<div class="bb-media-placeholder" style="padding-bottom:56.5%;"><img width="200" height="113" src="https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead.jpg" class="attachment-boombox_image200x150 size-boombox_image200x150 wp-post-image" alt="" loading="lazy" srcset="https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead.jpg 1200w, https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead-300x169.jpg 300w, https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead-1024x576.jpg 1024w, https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead-768x432.jpg 768w, https://www.debugpoint.com/wp-content/uploads/2021/06/lomsofhead-900x515.jpg 900w" sizes="(max-width: 200px) 100vw, 200px" /></div>							<span class="title-inside">How to Make LibreOffice Look Like Microsoft Office</span>
						</a>
					</figure>
					<h3 class="title">
						<a href="https://www.debugpoint.com/2021/06/libreoffice-like-microsoft-office/">
							How to Make LibreOffice Look Like Microsoft Office						</a>
					</h3>
				</li>
					</ul>
	</div>
	
					<div class="row">
				<div class="col-md-4 mb-md">
					<section id="text-77" class="widget widget_text">			<div class="textwidget"><p><a href="https://www.debugpoint.com">DebugPoint.com</a> is a portal covering Technology, Software News and stuff that matters. Heavily slant towards Linux and Open Source.</p>
</div>
		</section>				</div>
				<div class="col-md-4 mb-md">
					<section id="text-78" class="widget widget_text">			<div class="textwidget"><p>All applications are registered trademarks of their respective owners. Icons and Logos are used for information purposes and credit is provided at the end of corresponding articles.</p>
</div>
		</section>				</div>
				<div class="col-md-4 mb-md">
					<section id="text-75" class="widget widget_text">			<div class="textwidget"><p>This site serves Ads by a third party that uses cookies and serves ads based on user browsing patterns.</p>
<p>Ideas and opinions expressed here are owned by the author and don&#8217;t necessarily reflect those of any other people or organizations.</p>
</div>
		</section>				</div>
			</div>
			</div>
</div>
<div class="footer-bottom">
	
	<div class="container">

					<div class="footer-nav">
				<nav>
					<ul id="menu-about_menu" class=""><li id="menu-item-3701" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3701"><a href="https://www.debugpoint.com/about/">About</a></li>
<li id="menu-item-3702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3702"><a href="https://www.debugpoint.com/content-policy/">Content Policy</a></li>
<li id="menu-item-3703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3703"><a href="https://www.debugpoint.com/contact-debugpoint/">Contact</a></li>
<li id="menu-item-7895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7895"><a href="https://www.debugpoint.com/write-for-debugpoint/">Write for DebugPoint.com</a></li>
</ul>				</nav>
			</div>
		
		
		<div class="copy-right">&copy;
			2022 DebugPoint.com All Rights Reserved		</div>

	</div>
</div>				</footer>
			
        <span id="go-top" class="go-top"><i class="bb-icon bb-ui-icon-arrow-up"></i></span>
		</div>

		<div class="light-modal-bg"></div>
<!-- Modal content -->
<div id="sign-in" class="light-modal sign-in authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">log in</h3>
				
							</header>
			<div class="content-body">
									<div class="clearfix"></div>
				
				<p class="status-msg bb-txt-msg"></p>

				<form id="boombox-login" class="ajax-auth" action="login" method="post">
					<input type="hidden" id="security" name="security" value="d62a5a259d" /><input type="hidden" name="_wp_http_referer" value="/2021/06/setup-internet-minimal-install-server/" />					<div class="input-field">
						<input type="text" name="useremail" class="required" placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<input type="password" name="password" class="required" placeholder="Your password">
					</div>

					
					
													<div class="input-field captcha-container loading">
								<div class="form-captcha">
									<img src="" alt="Captcha!" class="captcha">
									<a href="#refresh-captcha" class="auth-refresh-captcha refresh-captcha"></a>
								</div>
								<input type="text" class="required bb-captcha-field" name="captcha-code"
									   placeholder="Enter captcha">
							</div>
											
					<div class="input-field">
						<button class="bb-btn" type="submit">log in</button>
					</div>
					<div class="input-field row-forgot-password">
						<a class="forgot-password-link js-authentication" href="#forgot-password">Forgot password?</a>
					</div>
				</form>
							</div>
					</div>
	</div>
</div>

<!-- Modal content -->
<div id="forgot-password" class="light-modal authentication">
	<a href="#" class="modal-close"><i class="bb-icon bb-ui-icon-close"></i></a>
	<div class="modal-body wrapper">
		<div class="content-wrapper">
			<header class="content-header">
									<h3 class="title">forgot password</h3>
				
							</header>
			<div class="content-body">
				<p class="status-msg bb-txt-msg"></p>
				<form id="boombox_forgot_password" class="ajax-auth" action="forgot_password" method="post">
					<input type="hidden" id="forgotsecurity" name="forgotsecurity" value="934a2d5102" /><input type="hidden" name="_wp_http_referer" value="/2021/06/setup-internet-minimal-install-server/" />					<div class="input-field">
						<input type="text" name="userlogin" class="required"
						       placeholder="Your username or e-mail">
					</div>
					<div class="input-field">
						<button class="bb-btn" type="submit">reset</button>
					</div>
				</form>
			</div>
			<div class="content-footer">
				<div class="bottom">
					<div class="text">Back to </div>
					<a class="bb-btn bb-btn-default js-authentication"
					   href="#sign-in">log in</a>
				</div>
			</div>
		</div>
	</div>
</div>


<div id='wpd-bubble-wrapper'><span id='wpd-bubble-all-comments-count' style='display:none;' title='0'>0</span><div id='wpd-bubble-count'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-count-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-count-second' d='M0 0h24v24H0z' /></svg><span class='wpd-new-comments-count'>0</span></div><div id='wpd-bubble'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-plus-first' d='M19 13h-6v6h-2v-6H5v-2h6V5h2v6h6v2z'/><path class='wpd-bubble-plus-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-add-message'>Would love your thoughts, please comment.<span id='wpd-bubble-add-message-close'><a href='#'>x</a></span></div></div><div id='wpd-bubble-notification'><svg xmlns='https://www.w3.org/2000/svg' width='24' height='24' viewBox='0 0 24 24'><path class='wpd-bubble-notification-first' d='M20 2H4c-1.1 0-1.99.9-1.99 2L2 22l4-4h14c1.1 0 2-.9 2-2V4c0-1.1-.9-2-2-2zm-2 12H6v-2h12v2zm0-3H6V9h12v2zm0-3H6V6h12v2z'/><path class='wpd-bubble-notification-second' d='M0 0h24v24H0z' /></svg><div id='wpd-bubble-notification-message'><div id='wpd-bubble-author'><div><span id='wpd-bubble-author-avatar'></span><span id='wpd-bubble-author-name'></span><span id='wpd-bubble-comment-date'>(<span class='wpd-bubble-spans'></span>)</span></div><span id='wpd-bubble-comment-close'><a href='#'>x</a></span></div><div id='wpd-bubble-comment'><span id='wpd-bubble-comment-text'></span><span id='wpd-bubble-comment-reply-link'>| <a href='#'>Reply</a></span></div></div></div></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div><script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"10","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":"100000","socialLoginAgreementCheckbox":"1","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"e7741ca40378847c56d9aca08aad2046","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"1","enableBubble":"1","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"right_corner","firstLoadWithAjax":"1","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"268435456","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 256MB","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.9","wc_post_id":"7612","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/www.debugpoint.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/www.debugpoint.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/www.debugpoint.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"279c5f0e29","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.9' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-includes/js/comment-reply.min.js?ver=c313421137839143109045e97d156090' id='comment-reply-js'></script>
<script type='text/javascript' id='boombox-scripts-min-js-extra'>
/* <![CDATA[ */
var boombox_global_vars = {"boombox_gif_event":"click","single_post_animated_hyena_gifs_excluded_js_selectors":[],"videoOptions":{"playerControls":"mute","autoPlay":"scroll","sound":"muted","clickEvent":"mute_unmute","loop":1}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-content/themes/boombox/js/scripts.min.js?ver=2.8.1' id='boombox-scripts-min-js'></script>
<script type='text/javascript' id='boombox-ajax-js-extra'>
/* <![CDATA[ */
var boombox_ajax_params = {"ajax_url":"https:\/\/www.debugpoint.com\/wp-admin\/admin-ajax.php","track_view":"1","track_view_request_cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-content/themes/boombox/includes/rate-and-vote-restrictions/js/ajax.min.js?ver=2.8.1' id='boombox-ajax-js'></script>
<script type='text/javascript' src='https://www.debugpoint.com/wp-includes/js/wp-embed.min.js?ver=c313421137839143109045e97d156090' id='wp-embed-js'></script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.debugpoint.com/wp-content/plugins/easy-social-share-buttons3/assets/modules//pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.debugpoint.com/wp-content/plugins/easy-social-share-buttons3/assets/modules//subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://www.debugpoint.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript"></script>	</body>
</html>